Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Spotify

(Topic created on: 13-09-2020 08:50 PM)
mellymoozer84
Explorer
Options
Galaxy S20 Series
hello I've noticed everymorning at 7 am music from Spotify starts playing 
no alarms are set nothing 
any ideas how to turn it off 

1 Solution


Accepted Solutions
Solution
AGENTD023C
Explorer
Options
Galaxy S20 Series
just thought I'd mention, just incase that didn't work..... if you tap the clock icon in your app drawer it will bring up all your alarms, tap on the alarm that goes off at 7am and you will see 3 options,.... buxby alarm, Spotify and ringtone...... if Spotify has a green tick on it. press ringtone and that should stop Spotify from being a 7am alarm

View solution in context

13 REPLIES 13
NoteGuyIreland
Voyager
Options
Galaxy S20 Series
If you don't use Spotify you could simply disable the app but maybe it is a setting inside the app itself you have missed
0 Likes
mellymoozer84
Explorer
Options
Galaxy S20 Series
hey ill have a gander through the app
AGENTD023C
Explorer
Options
Galaxy S20 Series
check your bixby routines. you may have activated a Spotify play at 7 routine. maybe.
0 Likes
mellymoozer84
Explorer
Options
Galaxy S20 Series
no you have confused me lol 😆 ill try and have a look lol
0 Likes
AGENTD023C
Explorer
Options
Galaxy S20 Series
lol. sorry.🤣😂🤣
0 Likes
mellymoozer84
Explorer
Options
Galaxy S20 Series
kinda point me in the right direction haha 😄
AGENTD023C
Explorer
Options
Galaxy S20 Series
say "hi bixby"
and "turn off routines"
0 Likes
mellymoozer84
Explorer
Options
Galaxy S20 Series
there turned off now ill let u no if it worked
Solution
AGENTD023C
Explorer
Options
Galaxy S20 Series
just thought I'd mention, just incase that didn't work..... if you tap the clock icon in your app drawer it will bring up all your alarms, tap on the alarm that goes off at 7am and you will see 3 options,.... buxby alarm, Spotify and ringtone...... if Spotify has a green tick on it. press ringtone and that should stop Spotify from being a 7am alarm

View solution in context