Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Notification message

(Topic created on: 29-03-2020 10:30 PM)
46883 Views
Mandaernee
Apprentice
Options

Any time i get a message on the bottom of the screen it stays for 45 seconds to a minute. It doesn't stop me from doing anything just annoying. How do I shorten the time it is up? 20200329_142534.jpg

 

2 Solutions


Accepted Solutions
Solution
Boultby
Apprentice
Options

It's an accessibility feature called Time To Take Action, which prolongs the amount of time an app or system message remains on the screen. I've added a screenshot below, you can change this easily in settings by using the search function within settings or go into Accessibility to find it and modify the timeout length or disable it.

SmartSelect_20200604-011008_Accessibility.jpg

 

View solution in context

Solution
Boultby
Apprentice
Options
The shortest time is "Default", which is the Default notification time set by the developer. If you want shorter than that you need to contact the developer or Google and ask them to modify the base settings because 1 person out of tens of millions of users doesn't want to receive an unobtrusive notification on the bottom of their screen. The time to take action option is simply to extend the period of time a notification message is shown, it doesn't create the actual notification.
It's an accessibility feature, just because it doesn't benefit you that doesn't make it garbage.
If I remember, I never had that problem with my Nokia 3310, get yourself one on ebay and chill with a game of snake

View solution in context

25 REPLIES 25
BandOfBrothers
Samsung Members Star ★★
Options

If this was my phone @Mandaernee the first thing I'd do is put the phone in Safe Mode which disables any downloaded apps and leaves the stock ones working and then see what happens.

 

If it stops then come out of Safe Mode and start deleting your most recent apps one at a time until it stops as it could be a rogue app.

 

If the issue does not stop in Safe Mode then..

 

1. Turn the phone off and then from a set series of button presses go into the phones system files and clear the cache.  No info is lost this way.

 

If no help....

 

2. Back up and remove any relevant Sd card and factory reset as a last resort.

 

If no help.....

 

3. Use a Samsung Experience Store  / Samsung Service Centre. {When they re open}

 

Stay safe.  🌈

 

 

 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Charlyz83
Student
Options

My S20+ phone does the same. It's not the actual text that is the problem, the text box with different messages (again not the problem here) stays on the screen for all notications for far too long as it often obscures the keyboard.

Is there are setting for this?

0 Likes
Mandaernee
Apprentice
Options

So far nothing I have found takes it off or shortens the time it is up. If I ever do find it I will come back and let you know!

0 Likes
Solution
Boultby
Apprentice
Options

It's an accessibility feature called Time To Take Action, which prolongs the amount of time an app or system message remains on the screen. I've added a screenshot below, you can change this easily in settings by using the search function within settings or go into Accessibility to find it and modify the timeout length or disable it.

SmartSelect_20200604-011008_Accessibility.jpg

 

Mandaernee
Apprentice
Options

I love you, thank you so much!

0 Likes
Mandaernee
Apprentice
Options

Check the reply,  it works!

0 Likes
Charlyz83
Student
Options

LEGEND!!! Thank you so much!

0 Likes
Boultby
Apprentice
Options

Happy to help. I saw your post when I was trying to figure out how to fix it on mine. After I resorted to double checking every single setting on my phone I figured it was only fair to share the knowledge

kek1
First Poster
Options

There's nothing solved here? "Boultby" mistakenly stated "or disable it" There is no disabling it. "Time to take action" is the most awful worst positively biggest stupidest feature that is wasting my life(10 seconds at a time, the shortest time it can be set). Seriously, DOES ANYONE KNOW HOW TO TURN THIS GARBAGE OFF???? Does anyone care about a solution? 

0 Likes