Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Do not disturb

(Topic created on: 03/02/21 06:56)
Explicitcookie
Apprentice
Options
Galaxy S20 Series

I'm unable to turn off the DND feature.  I've selected the toggle button to turn it off. I have removed the schedule. It still comes on every night like clockwork. Is it possible to remove the option altogether? I have a S20. 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Explicitcookie
Apprentice
Options
Galaxy S20 Series

I discovered what the issue was.  I had quiet time set on my phone and I was able to remove it!  Thank you everyone for your help!  

View solution in context

0 Likes
Reply
5 REPLIES 5
Steven9761
Apprentice
Options
Galaxy S20 Series
SETTINGS/NOTIFICATIONS/DO NOT DISTURB/DURATION - set to UNTIL I TURN IT OFF. Next, go up to TURN ON AS SCHEDULED, click the 3 dots on the top-right, then REMOVE. I think that should resolve your issue.
Explicitcookie
Apprentice
Options
Galaxy S20 Series

Hi Steven, thank you. I followed your steps and I do not have 3 dots on the top right.  I have an S20.

0 Likes
Reply
Steven9761
Apprentice
Options
Galaxy S20 Series
not sure how S20 would display it, but I reckon if you can suss it out, thats your answer.
0 Likes
Reply
Gavinh
Helping Hand
Options
Galaxy S20 Series
go onto setting the settings search bar type do not disturb open it then press on do not disturb should have another box that pops up saying duration you want it on for
0 Likes
Reply
Solution
Explicitcookie
Apprentice
Options
Galaxy S20 Series

I discovered what the issue was.  I had quiet time set on my phone and I was able to remove it!  Thank you everyone for your help!  

View solution in context

0 Likes
Reply