Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Predictive text not showing after the lastest android update.

(Topic created on: 08-04-2020 01:59 AM)
KrisS10
First Poster
Options
Galaxy S10 Series

Me and few of my friends have this issue. Keyboard predictive word feature isn't working after the latest Android update (about a few days ago...). I am using this feature very often and really on it a lot. I have found some solutions like checking for updates of both keyboard and languages as well as resetting the keyboard to default, I have done it all and it still isn't working. It is definitely due to update so please try to fix this problem.

1 Solution


Accepted Solutions
Solution
Dawn71
Journeyman
Options
Galaxy S10 Series

Hi I've finally got mine sorted!  Press the down volume button and the power button both together for 15 seconds x

View solution in context

77 REPLIES 77
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S10 Series

When you launch the keyboard and press the settings cog and tap on smart writing is predictive text toggled On @KrisS10 

 

I'm on Android 10 with Samsung One Ui 2.1 and predictive text is working.

 

🌈 Stay Safe  🌈 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

Dawn71
Journeyman
Options
Galaxy S10 Series

Hi I’ve had this problem since my update on 7th April the predictive text is greyed out you can not toggle it on? Samsung help desktop are  busy 

Twinmum04
First Poster
Options
Galaxy S10 Series

I too have this problem, somebody has got to know how to fix it!!!! Please 🙏

Solution
Dawn71
Journeyman
Options
Galaxy S10 Series

Hi I've finally got mine sorted!  Press the down volume button and the power button both together for 15 seconds x

AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@KrisS10: Were you able to try the advice offered by @BandOfBrothers and @Dawn71? If the problem persists then, while the keyboard in on screen, tap the cog symbol > Language and types > Tap the 3 dots in the top right > Check for Updates. You can also try going to Settings > Apps > Samsung Keyboard > Storage > Clear Cache, then restart the device. Let us know how you get on.
0 Likes
Sineaddeens
Journeyman
Options
Galaxy S10 Series

I have tried everything advised but still my predictive text not working so annoying.

Sineaddeens
Journeyman
Options
Galaxy S10 Series

I have tried everything still not working so annoying

0 Likes
Dawn71
Journeyman
Options
Galaxy S10 Series

Try this- settings-general management-language&input-onscreen keyboard-manage keyboards-click all off- go back -press on Samsung keyboard-smart typing and you should be able to turn it back on. I hope this works for you x

Sineaddeens
Journeyman
Options
Galaxy S10 Series

Hi Dawn that button is shaded grey and won't let me turn it off or on I would say that's what the problem is.  Thanks for your help anyway.