Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Predictive text and auto correct has stopped after June 2020 update on S10.

(Topic created on: 10/06/20 19:26)
Sunayana
Apprentice
Options
Galaxy S10 Series

I downloaded the June 2020 update. I have tried to go to Languages ; Samsung keyboard; and the predictive text is greyed out so I cannot turn it on.

I have tried changing keyboards from English UK to English US. No joy. 

Tried findinh the cache - cannot find it but I cleaned my apps. 

 

Help!!! 

1 Solution


Accepted Solutions
Solution
Levans93
First Poster
Options
Galaxy S10 Series

Hi, this has been annoying me for days

 

Just found a solution!!!!

 

When you select your on screen keyboard, go to default keyboard and select Samsung keyboard. Once you have done that select the Samsung keyboard selection and it will take you to another menu, then select smart typing and it should now not be grey and you will be able to select predictive text!

 

Let me know if that works, it did for me🙂

View solution in context

37 REPLIES 37
CarlH
Moderator
Moderator
Options
Galaxy S10 Series

Hi, @Sunayana. Can you confirm which Android version you're currently running please? 

0 Likes
Reply
CarlH
Moderator
Moderator
Options
Galaxy S10 Series

Have you seen this thread? It might prove useful.

0 Likes
Reply
Nicki121
New Member
Options
Galaxy S10 Series

Im having the same issue i have samsung s10 

0 Likes
Reply
Sunayana
Apprentice
Options
Galaxy S10 Series

Im running version 10. 


@CarlH wrote:

Hi, @Sunayana. Can you confirm which Android version you're currently running please? 


 

0 Likes
Reply
Sunayana
Apprentice
Options
Galaxy S10 Series

Hello Im on Android 10.

0 Likes
Reply
Sunayana
Apprentice
Options
Galaxy S10 Series

Its really irritating. 

0 Likes
Reply
Solution
Levans93
First Poster
Options
Galaxy S10 Series

Hi, this has been annoying me for days

 

Just found a solution!!!!

 

When you select your on screen keyboard, go to default keyboard and select Samsung keyboard. Once you have done that select the Samsung keyboard selection and it will take you to another menu, then select smart typing and it should now not be grey and you will be able to select predictive text!

 

Let me know if that works, it did for me🙂

View solution in context

Sunayana
Apprentice
Options
Galaxy S10 Series
Thank you! That worked. What a relief!
0 Likes
Reply
Azaharfran
New Member
Options
Galaxy S10 Series

Hi. I have tried everything suggested, the the Predictive Text in Smart Typing is greyed out, since the latest update in June 2020.   I don't know what else to try.  Samsung Galaxy S10