Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

One UI 2.1 update on Note 10+ Network issue

(Topic created on: 13-05-2020 11:15 AM)
740 Views
Qyu
Student
Options

I just update my Note 10+ to One UI 2.1  today, and then as usual my network disconected when I recieved incoming phone call while I play a game (it was on 4G when it disconect). The problem is the network not coming back. Even after I restart the phone few times. The 4G conecction only popup less then a second around every 10 seconds and disappear again and again. But I can connect to 3G or 2G network. My whole family using the same provider and it only happen to me to day after I update the android software (the size around 1,5GB). Any help ? 

0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Members Star ★★
Options

Hi @Qyu 

 

It might be worth contacting your network to ask them to check your account is still provisioned for 4G.

 

In regards to your phone as a process of elimination can you try your sim card in another phone and also another sim card in your phone  ?

 

i.e your families.

 

1. Turn the phone off and then from a set series of button presses go into the phones system files and clear the cache.  No info is lost this way.

 

If no help....

 

2. Back up and remove any relevant Sd card and factory reset as a last resort.

 

If no help.....

 

3. Use a Samsung Experience Store  / Samsung Service Centre.

 

4. Contact your countries Samsung Support Department.

 

🌈 Stay Safe  🌈 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

Qyu
Student
Options

thank you for replying,

I found the problem is in the Access Point Properties

in the Bearer section I had to check all the options  except unspecified. it was unspecified before and it works fine.

APN protocol to IPv4/IPv6

APN roaming protocol to IPv4/IPv6

APN type to default,supl

 

I dont know which one made it work, but I'm sure one of them changed after the update

 

(sory for my bad english)