Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to switch off vibration A52 5G

(Topic created on: 18-04-2021 10:29 AM)
Durian
Journeyman
Options
Galaxy A Series

Switched off vibrations of WhatsApp notifications but still my phone vibrates when a message comes in... How do I switch it off completely? 

In the settings of the phone I can't switch off vibration unfortunately 😓

0 Likes
8 REPLIES 8
Alyn89
Pioneer
Options
Galaxy A Series
Hi.
Slide down the top bar and tap on that button until you get the icon deactivated

Screenshot_20210418-103646_Samsung Members_41696.jpg

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Durian: I'm not sure if you were referring to the in-app notification settings, however you can also head to Settings > Apps > WhatsApp > Notifications > Select a subcategory, if applicable > Vibrate > Toggle the switch off. 

0 Likes
Durian
Journeyman
Options
Galaxy A Series

Thank you for replying Andrew. I've switched everything off, I think some bug is overruling it 😓

20210418_130400.jpg

0 Likes
Durian
Journeyman
Options
Galaxy A Series

Hi

Thank you for replying.

Your solution is to silence my whole phone and I don't want that. I just don't want alerts to vibrate if I've switched that off.

0 Likes
Nihal Sardar
First Poster
Options
Galaxy A Series

My phone keeps vibrating all the time for all irrelevant notifications and especially its irritating during the calls please do something for it

 

0 Likes
deeferdi
First Poster
Options
Galaxy A Series
I'm having the same issue on my A52. I need WhatsApp to be silent, but even though everything is set to silent I get the default galaxy notification!!! So frustrating. All I want is the icon to appear on the screen!!!Screenshot_20210524-193308_WhatsApp.jpgScreenshot_20210524-193317_WhatsApp.jpgScreenshot_20210524-195558_Settings.jpgScreenshot_20210524-195547_Settings.jpg
0 Likes
EmanuelBedoya
Apprentice
Options
Galaxy A Series

Hey. I am having this same issue and it is very frustrating. Did you manage to solve it? 

0 Likes
JiuJitsuChick
First Poster
Options
Galaxy A Series

Hey! I was having the same issue losing my mind! Just FOUND IT like right this minute!

The other person was half right; long press the app you want to shut the vibe off and click on the "i" icon.

Now go to: 

>Notifications

> General Notifications (not the slide for off/on) the actual words "General Notifications".

Scroll and you'll find "Vibrate" slide that shiznit to OFF!

Now celebrate cuz you didn't lose your damm mind! LOL!! Woooot!! 😂

0 Likes