Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Help I can't send and reply on text message. WhatsAlpp is OK, d

(Topic created on: 17-03-2022 02:21 PM)
Zarria23
First Poster
Options
Galaxy A Series
Hi I need some help. I've got a problem with my phone. I can't send or receive text messages. WhatsApp is not affected, so if anyone has any ideas as to what I should do, please get in touch. I think it's a A10. Thanks 
0 Likes
4 REPLIES 4
Zarria23
First Poster
Options
Galaxy A Series
It's an A71.
0 Likes
xSteveuk
Maestro
Options
Galaxy A Series
Hi
Was this due to using chat messages 🤔
If so you may have wait 8/9 days
Before you can use it again
Don't attempt to setup again
Or may have to wait another 8/9 days
0 Likes
Temywealth
Explorer
Options
Galaxy A Series
You need to go to the default setting on your preferred message app.
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Zarria23: If you're having trouble sending and receiving text messages, then please try enabling Mobile Data by swiping from the top of the screen to the bottom > Mobile Data, as this is required to send messages that exceed the SMS character limit, or contain images/emojis. If this is the case, you may wish to open the Messages app > Tap the 3 dots in the top right > Settings > More Settings > Multimedia Messages > Set Restrictions, and choose 'Warning'. This will notify you in the event that an SMS has converted to MMS format, in which case Mobile Data will be required to complete the sending process.

Now, go back to Messages > 3 Dots > Settings > More Settings > Text Messages, and make sure that a number is populated in the Message Centre section. If you can't see a number, contact your network directly to request the number, and manually enter it here. Tap the Back button > Text Messages > Delete Old Messages > On. 

If the issue is only affecting certain contacts, select the relevant contact/conversation thread in the Messages app, tap the 3 dots in the top right and make sure that they are not blocked.

To further troubleshoot the issue please open the Messages app > Tap the 3 dots in the top right > Settings > Chat Settings > Select Default Messaging Type, and set this to 'Text or Multimedia Messages'. Now, head to Settings > Connections > Sim Card Manager, and ensure that your preferred SIM is assigned to Messages. You should also check if Flight Mode is enabled, and disable this feature if applicable.

If the problem persists, can you confirm if you're still able to make and receive calls? 

0 Likes