Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy A53 - Bluetooth connection issues after Android 13 update

(Topic created on: 09-12-2022 08:27 AM)
Gav_hay
Pioneer
Options
Galaxy A Series

Before the Android 13 update I had had no problems connecting my A53 to Bluetooth devices. However, ever since the update, connecting the phone to my car or to my Samsung ear buds has become very hit and miss. If it won't connect, I have to restart the phone.  I've tried all the troubleshooting suggestions I can find but nothing has worked so far. Has anyone else experienced this issues and does anyone have a solution?

68 REPLIES 68
AsadM
Moderator
Moderator
Options
Galaxy A Series

Hi @Gav_hay, thanks for reaching out regarding your connectivity issue. Let's try forgetting the devices you've connected to your phone by going into Settings > Connections > Bluetooth > Tap the settings toggle next to the devices > Unpair. After you've done this, go through the connection setup and ensure the car system and your Buds are visible to find via Bluetooth. To ensure your Buds are visible, keep the case lid opened during the connection set up. 

0 Likes
Gav_hay
Pioneer
Options
Galaxy A Series

Hi Asad, thanks for the reply. I've tried that with the connections to the Samsung ear buds and my car but to no avail. After I unpair the devices, the phone can 'see' both devices and I can re-pair them. However, the phone won't reconnect without being rebooted which is a real pain. 

Badger42
Voyager
Options
Galaxy A Series
Have you tried resetting the connections through settings, general management, reset? Please note this will reset Bluetooth as well as WiFi and Mobile. I have the A53 on A13 with no issues connecting to my jlab wireless buds or my Bluetooth in the car after A13 update, so hope you manage to get this sorted.
0 Likes
Gav_hay
Pioneer
Options
Galaxy A Series

Hi Badger, thanks for the suggestion. Yes, I have tried that but the issue comes back unfortunately. About the only things I haven't tried are clearing the Bluetooth cache (because the option is greyed out) and a full factory reset. 

Badger42
Voyager
Options
Galaxy A Series
Have you tried to clear the data instead of the cache?Screenshot_20221209_170722_Settings.jpg
0 Likes
Gav_hay
Pioneer
Options
Galaxy A Series
Hi again Badger, the clear data option is greyed out as well.Screenshot_20221209_201855_Settings_1000006500_1670617193.jpg
Badger42
Voyager
Options
Galaxy A Series
Sorry, I didn't try it before I sent the screenshot. The only other thing I can think of to try is to wipe the cache partition which sometimes helps after updates if something is corrupted rather than doing a full factory reset
0 Likes
Gav_hay
Pioneer
Options
Galaxy A Series
I've tried that and I've run the app optimisation option from the boot menu. Neither solved the issue, unfortunately. Thanks for the suggestions though.
Badger42
Voyager
Options
Galaxy A Series
You may need to arrange for Samsung service to look at it or hope that the December Patch when it arrives helps sort it.
0 Likes