Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy A53 5G Low Ringback Tone on VOLTE Call When Connected To Bluetooth Devices

(Topic created on: 18-10-2022 10:32 AM)
1455 Views
Anonymous User
Not applicable
Options

When making an outgoing call with the A53 5G connected to Bluetooth in either of my cars the ringback tone (the sound you hear when calling a number before they answer) is very quiet. If you turn up the in call volume it increases but when the other party answers or the call goes to voicemail you get deafened as the in call volume is then too high, basically the ringback tone is not the same level as the call once answered. This only seems to happen on calls that say HD Voice on the phone screen which is most mobiles, calls to landlines and non HD Voice are fine. When using the phone speaker or phone earpiece the volume of the ringback tone is the same level as the call once answered. If I select 2g which obviously doesn't support HD Voice all calls are fine. Different model Samsung phones in the family on the same mobile network do not have this issue in the same vehicles.

0 Likes
3 REPLIES 3
Anonymous User
Not applicable
Options

No change after receiving the One UI5 Android 13 update the ring back tone still barely audible when making outgoing call on Bluetooth hands free in either of my car's. In fact the VoLTE ring back tone on any bluetooth device is much quieter not the same volume level as the call volume when answered so if you turn the in call volume up to clearly hear the ring back tone when the person you are calling answers they are much too loud and you have to turn the in call volume back down again 2g/3g calls are fine.

0 Likes
Anonymous User
Not applicable
Options

Yet another update received and still no fix I can't believe no one else has the same issue, I'm on Vodafone UK. It would be good if someone would reply even if it was to say mine doesn't do this.

0 Likes
gazasma
First Poster
Options

So 6 months on and no fix. I reported the issue to Samsung multiple times and submitted multiple error reports through Samsung Members, only to be told that it must be my car that's at fault not the phone as they can see no problem in the error reports.  I have access to at least 5 cars including my own that are all different makes and models and both of the A53 5G phones we own have this issue in all of the vehicles. Surely all the cars can't be at fault other phones including my previous one and other model Samsungs work fine in the same vehicles, in fact my daughters Z Flip 4 on the same network works perfectly in my car. It's not only the ringback tone that is quieter, it's the call in general when on 4G VOLTE meaning when your driving and you loose 4G and the call switches to 2G/3G the volume of the call noticeably changes and you have to constantly adjust the volume up and down. I currently have my sim in another phone and the call volume is consistant across 4G VOLTE /3G/2G come on Samsung if I could return the A53 5G's I would.

0 Likes