Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't send MMS.

(Topic created on: 10-10-2021 11:38 AM)
Bill1234
Apprentice
Options
Galaxy A Series
Until recently I could send MMS's no problem on my A40.  Now they just won't go. I think I've checked things are enabled OK, I have credit on guffgaff and giffgaff is set as APN.
I think I was recently updated to Android 11 and I think that's maybe the problem. 
Anyone got any ideas?


0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Bill1234: Are you enabling Mobile Data, as this is required to send and receive MMS messages? If so, head to the Messages app > Tap the 3 dots in the top right > Settings > More Settings > Multimedia Messages > Restrictions > Free.

0 Likes
Ventor
Superuser I
Superuser I
Options
Galaxy A Series

@Bill1234 Hello, contact your mobile phone provider, apart from what was commented by the @AndrewL .

0 Likes
Bill1234
Apprentice
Options
Galaxy A Series
AndrewL, Thanks very much for replying. I checked and "Restrictions" are set as Free.
Is there anything else I could try?
0 Likes
Bill1234
Apprentice
Options
Galaxy A Series
Thanks Ventor.
I've posted on Giffgaff Community. So far got guidance on checking APN settings. I've done that and seems to be OK.