Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

accidental dialing A70

(Topic created on: 30-09-2019 09:23 AM)
567 Views
siriacat
First Poster
Options

Hi everybody. While having a phone call with my samsung A70, the screen does not prevent dialing numbers with my cheek. I'm very upset about it.

How can i do? Thanks a lot.

 

0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
@siriacat: As a preventative measure I recommend going to Settings > Advanced Features > Motions and Gestures > Lift To Wake (Off) > Double Tap to Wake (Off). Then, open the Phone app > Tap the 3 dots in the top right > Settings > Show Calls in Pop-Up (On). With these options enabled you should find that you experience fewer accidental button presses whilst on a call. I hope this helps.
0 Likes
Von50
First Poster
Options

I have just read your reply and I'm going to try what you recommend as I keep putting my phone on and off speaker phone while on a call and its driving my crazy, many thanks for  advice

0 Likes