Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A50

(Topic created on: 12-06-2023 06:49 AM)
314 Views
smoz58
Student
Options
Why as my alarm stopped working?
0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@smoz58: To troubleshoot the issue, please head to the Clock app, tap on the Alarm tab, and check to make sure that your Alarm is toggled on from here. Furthermore, tap on the alarm itself to open it, then check to make sure that it is set to go off at the correct time, on the correct day(s), and ensure that your alarm sound is toggled on. 

You should also try heading to Settings > Sounds and vibration > Sound mode, and select 'Sound'. Also, tap on 'Volume', and ensure that your Ringtone, Notification, Media and System sliders are at a suitable level. It is also worth checking Settings > Notifications > Do not disturb, and toggling this off if it is enabled. Alternatively, if you use Do not disturb during the night, then go to Exceptions > Alarms and sounds, and toggle on 'Alarms', so they will still sound while this feature is active. 

Let me know if this helps. 

View solution in context

3 REPLIES 3
Solution
AndrewL
Moderator
Moderator
Options

@smoz58: To troubleshoot the issue, please head to the Clock app, tap on the Alarm tab, and check to make sure that your Alarm is toggled on from here. Furthermore, tap on the alarm itself to open it, then check to make sure that it is set to go off at the correct time, on the correct day(s), and ensure that your alarm sound is toggled on. 

You should also try heading to Settings > Sounds and vibration > Sound mode, and select 'Sound'. Also, tap on 'Volume', and ensure that your Ringtone, Notification, Media and System sliders are at a suitable level. It is also worth checking Settings > Notifications > Do not disturb, and toggling this off if it is enabled. Alternatively, if you use Do not disturb during the night, then go to Exceptions > Alarms and sounds, and toggle on 'Alarms', so they will still sound while this feature is active. 

Let me know if this helps. 

smoz58
Student
Options
Thanks seems to be working now 👍
0 Likes
CarlH
Moderator
Moderator
Options
0 Likes