Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A40 slow motion update

(Topic created on: 10-06-2019 10:08 AM)
Dzongi
First Poster
Options

This morning i received an update that added 68 degree mode to the front camera and other things, including slow motion, but its nowhere to be found and i looked everywhere

14 REPLIES 14
b0xeR
First Poster
Options
Same problem
0 Likes
Maud4
First Poster
Options

Same problem here, it's mu daughter's new phone and believe it or not this is a make or break function for her. She wants to return her brand new A40 because of no slowmo.  The update we did today did specifically declare that slowmo was introduced. What's the story Samsung?

0 Likes
Qwerty7
Helping Hand
Options

Try long pressing one of the tabs at the bottom to go into the camera modes- then the slow motion option should be available for you to turn on

0 Likes
Solution
Borden
First Poster
Options

Hi! First, you must reset camera settings. :smiling-face:

Adrian98
Apprentice
Options

Borden is right.

You have to go to Settings -> Apps -> Camera -> Storage and tap Clear data.

 

Have fun with the new slowmo feature😄

BellePou
First Poster
Options

I tried everything and still no slowmo 😞 
I followed this https://www.galaxyclub.nl/nieuws/samsung-galaxy-a40-slow-motion-camera-stand/
but nothing works, help !

0 Likes
Dzongi
First Poster
Options

I cleared data and cache of the camera app and it appeared right there!

BellePou
First Poster
Options

Still not solved, I don't understand... :C 

 

0 Likes
Adrian98
Apprentice
Options

Did you clear the app data? Also try restarting the phone if it's not working

0 Likes