Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

A35 5G keeps sending notification signal.

(Topic created on: 13-05-2024 02:45 PM)
306 Views
Members_XSPw3pY
First Poster
Options

I'm being driven mad by my new A35 5G. It keeps beeping the notification "beep beep" but when I check there are no notifications there. I have turned off every app from notifications except messages and whatsapp but it still persists. If I check my log it only shows messages I receive from the allowed apps.  I notice the alert is only the sound with no vibration whereas a genuine one also vibrates. The alerts seem more frequent in the morning (I don't sleep the phone) and more so when home on wifi as apposed to when I'm only on 5g. 

Can anyone offer any help please ?

Thanks

John

0 Likes

1 Solution


Accepted Solutions
Solution
Robin999
Maestro
Options
Check settings on the watch and the phone and look for something like

Settings>Connections>Alerts - Get bluetooth disconnection alerts.

Just switch it off.

View solution in context

0 Likes
7 REPLIES 7
Robin999
Maestro
Options
Have you got the phone connected to a Samsung watch?
0 Likes
Members_XSPw3pY
First Poster
Options

No, I have a Huawei watch with the Huawei Healthcare app installed as it was on my previous A51. 

0 Likes
Robin999
Maestro
Options
...and is it connected to your phone? Maybe that's causing the notification beeps?
0 Likes
Members_XSPw3pY
First Poster
Options

Yes it is, but exactly the same settings as on my previous phone. I'm keeping a note of the times it does it today, first one was 0758.

0 Likes
Robin999
Maestro
Options
Maybe something to do with Google Maps too?
0 Likes
Members_XSPw3pY
First Poster
Options

Looks like you were on the right track - whenever I go out of range on Bluetooth from the phone with the watch, when I then return to near the phone that is when I get the notification beep. Cant find any settings to stop this though ?

0 Likes
Solution
Robin999
Maestro
Options
Check settings on the watch and the phone and look for something like

Settings>Connections>Alerts - Get bluetooth disconnection alerts.

Just switch it off.
0 Likes