Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A33 wakes in pocket

(Topic created on: 01-12-2022 05:43 PM)
994 Views
52MikeH
Apprentice
Options
It has only started this week, but my phone has started waking in my pocket,dialing out,opening web browser,contacts,photos.
I have taken everything off the lock screen, also done the following 
  • Navigate to Motions and gestures. Navigate to Settings, tap Advanced features, and then tap Motions and gestures.
  • Disable Lift to wake. Tap the switch next to Lift to wake to turn the feature off.
  • Disable Double tap to wake. ...
  • Disable Touch sensitivity.
It still opens the home screen,from the lock screen while in my pocket !!

Anyone any ideas in how to stop this please ??
0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options

@52MikeH: Please can you also try heading to Settings > Display > Accidental touch protection, and toggle this option on. This protects your phone from accidental touches when it's in a dark place, such as a pocket or bag, and should hopefully resolve the issue you're facing. Let me know how you get on. 

0 Likes
52MikeH
Apprentice
Options
Yes, already done that and sensitivity turned down !
0 Likes