Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Soundbar isn't automatically connecting to TV over WIFI connection

(Topic created on: 01-10-2022 08:05 AM)
Snostorm
Apprentice
Options
Audio & Video

Hi all 

Looking for some assistance here, I've recently purchased a QN95A 65 inch TV with a Q930b soundbar surround sound system. 

When turning on the the TV, even if we turn on the soundbar first the TV auto selects the TV speakers, and we have to go to settings and select the soundbar for the the output every time. This is obviously frustrating.  

 

I wanted to see if anyone knows of a way to have the TV auto connect to the soundbar when turned on over WIFI? 

 

Cheers in advance!! 

 

 

Secondly, another issue we found, when pausing a show for longer than 5 minutes the soundbar auto shuts off, when continuing the show even after turning the soundbar on we get no sound at all, only solution was the unplug the bar and then reconnect. Any info on this aswell would be  much appreciated!

 

 

 

 

6 REPLIES 6
Kxinax
First Poster
Options
Audio & Video

Hi

i have the same issue with my soundbar (q700a). The first weeks were fine, but after a while this annoying thing of always having to reset from TV speakers to Soundbar started. Hope there is a solution! 

0 Likes
Snostorm
Apprentice
Options
Audio & Video

Yeah from what I've seen I can't find anyway to get it to work, I'm likely going to try HDMI eArc to see if that works but it kinda defeats the purpose of buying a wireless soundbar 

0 Likes
Toddy94
Explorer
Options
Audio & Video
Check your Internet service could be dropping out or it's just fault send for a repair
0 Likes
bakerson
Apprentice
Options
Audio & Video

It is same with the new Q800B soundbar. 

0 Likes
Beckster1
First Poster
Options
Audio & Video
S801b needs switching off at the wall to be found after standby,
0 Likes
McDoodle
First Poster
Options
Audio & Video
I have the same issue on our new Q930B. Been fine for a week, then no wifi....
0 Likes