Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HW-950A Resetting During eARC

(Topic created on: 27-05-2022 07:08 PM)
5338 Views
tamsus
Student
Options

Noticed a few days ago that the audio in my HW-Q950A was cutting out intermittently.

Also, if the volume is changed or muted, it will revert back when it cuts out. It appears that the system is resetting intermittently.

Tried changing cables and power cycling to no avail.

Called Samsung support and was told to perform a factory reset by pressing the minus (-) and plus (+) symbols simultaneously for 10 seconds - this has zero effect on the system.

We tried a 1 minute unplugging followed by a factory reset per avoid, once again, to no avail.

I was told I had to send the product in for service.

Other threads with similar issues seem to indicate a software issue. Any other ideas before I wait weeks for service?

3 REPLIES 3
tamsus
Student
Options

Update: it also does this with any input (including over WiFi. I'm assuming it's a board issue that will require repair.

0 Likes
Members_xj8APGD
First Poster
Options

Hi tamsus,

 

Did you have you issue resolved as I am also having the same problem?

My issue started about 2 weeks ago. I have a Samsung Q950A 11.1 system connected and was working fine. Now the sound will drop to 0 all of a sudden, I am also connected via eARC. Same thing happens when on WiFi, have swapped HDMI cables. I've tried pressing - and + on the soundbar but it doesn't seem to go through the factory reset process.  Any info would be really appreciated.

Thanks.

 

0 Likes
Members_xj8APGD
First Poster
Options

Just a follow up to my post earlier which could help anyone stumbling across this thread and issue. I managed to factory reset my sound bar via the soundbar remote. I did try before but upon closer inspection, my remote button layout was slightly different to guides/videos I saw. My 'Settings' button was not in the middle but to the right. Held it down for ~10 secs and the sound bar showed it went through the reset process. I also noticed the front LED on the sound bar indicating power on was now lit up as well. So far so good, no more sound instantly going to 0 anymore.  Fingers crossed.

 

0 Likes