Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q95T eARC Issue

(Topic created on: 17-11-2021 11:13 AM)
timw2000
First Poster
Options
Audio & Video

Hi,

I've just received a Sony HT-A9 speaker system.

Connected it to HDMI 3 (eARC) port on the one connect box and setup, all went well, TV recognised a Dolby Atmos audio device was connected and the sound was great.

When I turned the TV off, is also turned off the Sony system using HDMI control - all good.

Now, I turn on the TV again and Sony system also powers on, but no audio..... 😕

If I disable eARC, it works, but this will then not allow for uncompressed Atoms etc.

With eARC enabled, if I power off the Sony system only on the Sony remote (to standby) and back on again, it works!

But obviously I shouldn't have to power cycle the speaker system for this to work. Given all the talk on Samsung and eARC support I feel the problem is with Samsung rather than Sony.

Any advise or help? I'm on the latest 2101.2 firmware.

Thanks!

 

0 Likes
2 REPLIES 2
timw2000
First Poster
Options
Audio & Video

I spoke the Samsung customer support today, after about a 5 minute hold they told me they have no reports of problems with eARC on their TVs!!!!!! Can you believe that! Problem must be with Sony.....

I assume with no replies to this that no one also have any advise?

0 Likes
NismoBlue
First Poster
Options
Audio & Video
I'm having the same issues with my Samsung QE75Q900T TV & Samsung HW-Q950A Soundbar. It really is annoying and something Samsung need to fix.
0 Likes