Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Q700A subwoofer won't connect

(Topic created on: 16-11-2022 10:37 PM)
655 Views
giraffeonastick
First Poster
Options

Hello,

I took delivery of a Q700A and unpacked it tonight. Followed the setup instructions to the letter, and put the subwoofer in link mode - fast blinking blue light.

I then held down the up button on the remote forever (beyond a minute) but the subwoofer cannot connect to the soundbar.

I've moved them away from other products, turned the power off but the subwoofer blinks blue as soon as I put the power into it now, and the soundbar cannot connect to it at all.

Pressing the LinkID button causes a red light to temporarily show and then when I let go, the link like continues to flash.

I haven't even managed to connect it to my TV yet, let alone register the product with Samsung for warranty claims.

Have I got a faulty item and should I return it, or is there a reset process I can do to try and connect it up again?

 

Thank you 

0 Likes
1 REPLY 1
Obsydian
Samsung Members Star ★
Options
I have owned the Q600, Q700 and now Q900A, all where a doddle to setup, barely any extra effort.

Best to either power everything down, back on and see, if not reset the TV restart all.
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes