Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HW-Q90R Transcoding TrueHD 7.1

(Topic created on: 13-12-2020 04:16 PM)
pi_
First Poster
Options
Audio & Video

My HW-Q90R soundbar refuses to play TrueHD and forces transcoding to AAC, which is my problem. "Lossy Atmos" from internal apps such as Netflix plays just fine and the bar will show "Dolby Atmos - eARC".

 

My setup is as follows:

 

Nvidia Shield (2017)     >---->     (Slot 1) HW-Q90R (Out Slot)   <>----<>     LGC9 (eARC)

 

Cables are HDMI 2.1

Plex Media Server: 1.21.0.3711-b509cc236

Plex App (Shield): 8.10.0.21911

Shield: 8.2.1 (32.8.435.31) 

Soundbar: HW-Q90RWWB-1012.6

Every device is connected through a cat6 LAN, it is not a throughput issue.

The Shield's Status->HDMI->Audio mode shows: PCM 16 bit, DD, DD+, DTS, DTS HD, Dolby TrueHD, DD+ Atmos, TrueHD Atmos. Which by my understanding means it is ready to passthrough all these audio formats to any compatible devices.

 

Yet, when I play a file with a TrueHD 7.1 soundtrack it gets transcoded down to AAC and plex playback info shows the reason being "TrueHD audio is not supported by the device".

 

I've also tried resetting the soundbar and switching from Slot 1 to Slot 2 on the soundbar. At this point I'm running out of ideas. Hopefully it's something small and stupid which I've overlooked.

 

0 Likes

1 Solution


Accepted Solutions
Solution
pi_
First Poster
Options
Audio & Video

*** SOLVED ***

As it turns out the "pass-through" setting on the Plex app for the Shield is turned off by default. It might very well say that the shield is ready for TrueHD 7.1 in the "audio mode" but that is misleading. Everything is fine now!

View solution in context

0 Likes
1 REPLY 1
Solution
pi_
First Poster
Options
Audio & Video

*** SOLVED ***

As it turns out the "pass-through" setting on the Plex app for the Shield is turned off by default. It might very well say that the shield is ready for TrueHD 7.1 in the "audio mode" but that is misleading. Everything is fine now!

View solution in context

0 Likes