Support

Open search

Remove email app from Gear S3 - OR - Prevent watch from locking CONSTANTLY

SOLVED
Apprentice

I have my Galaxy S8 connected to my work account (activeysnc) to sync calendar only.  All other sync features are disabled.  This does require a passcode on my phone, which I use anyway, so this is not an issue.  Where the issue comes in is with the Gear S3.  It has the Samsung email installed by default and it cannot be removed.  In the Gear settings my emai account is turned off.  I still get a message frequently telling me to set up a PIN on the watch because my work account requires it.  I want to this to stop.  How can I make it stop?  I want this email app off my watch.

 

Solutions that are not viable for me:

  • Using a different app to view/sync my work calendar.  I already have Outlook and use that for email.  I need all my calendars - business and personal - in one calendar view in Google Calendar app.
  • Rebooting -  I have done this literally dozens of times.  I have even replaced my phone and reset the watch.  Still does the same.

Ideal solution:

  • Use a pin on the watch as it requests.  Unfortunately this is not viable for me because the watch locks CONSTANTLY. So often that I am NEVER able to look at the watch without first entering a PIN.


Any ideas out there?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

I figured it out. Remove the email account from your mobile device by going into Settings, Accounts, Accounts.  Find the email account and delete it.  Then go into watch and enter setting, security, and select gear lock.  Then switch use pin only for payments.  

23 REPLIES 23
First Poster

Did you find a solution? 

Apprentice

No I have not found a solution.  Through some convoluted process I would be challenged to repeat I have no PIN code on my watch at all.  It reminds me several times a day that because my work email account exists on my phone that I must have a PIN on the watch.  It is very annoying, but at least I don't have to enter a PIN every time I want to look at the watch.

New Member

Any fix? I have the same issue and I can't get over it. Make the watch useless. 

First Poster

No fixes. 


 

New Member

I figured it out. Remove the email account from your mobile device by going into Settings, Accounts, Accounts.  Find the email account and delete it.  Then go into watch and enter setting, security, and select gear lock.  Then switch use pin only for payments.  

Apprentice

No there is no solution.  I removed the account completely from my phone.  Now I have to use the Outlook app for work email and work calendar.  In my google calender I was able to subscribe to a read-only, masked view of my work calendar from Office365.  So when I look at my google calendar I can see there is somethign scheduled.  To know the specifics I need to look in Outlook or wait for the Outlook notification.  

 

It is ugly but suffcient.

First Poster

@MLOPEZ414 wrote:

I figured it out. Remove the email account from your mobile device by going into Settings, Accounts, Accounts.  Find the email account and delete it.  Then go into watch and enter setting, security, and select gear lock.  Then switch use pin only for payments.  


 

 


But I need my corp exchange email account on my mobile device. I just don't want to use it on my watch so I can change the pin to payments only. The email app on the Gear S3 is not uninstallable. Any other suggestions? 

First Poster

I am having this issue too and it is soooo annoying. My work email account is not even selected on the Gear phone app but it still asks for a pin code 4 or 5 times a day.

First Poster

Someone suggested using the NINE email app and deleting outlook from phone. I tried this and it worked. Because I am not using outlook, it is not linked to my watch which is fine with me.

 

My Gear does not keeping asking for a pin code. Worth trying.

Top Liked Authors