Support

Open search

Galaxy Watch Active 2 Encryption critical bug and other issues

Just Browsing

I have tried and it does not work!!!! 😠😠😠

Just Browsing

I have the same issue with this watch it is useless if  I can't stay on top of my emails.

Highlighted
AntS Moderator
Moderator

Hi all,

 

Can anyone experiencing the encryption issue please send error reports to our software team as soon as they're able after the error occurs? Hopefully, that should get some movement on this one for you guys. 

 

Sending an error report on a Gear/Galaxy smartwatch:

 

Make sure reporting diagnostics are on first: Settings > About Gear > Report Diagnostics > [Toggle On]

 

And when the error occurs: Galaxy Wearable app > More (3 dots) > Contact us > Error reports > Input sympoms > SEND

 

Sending an error report via Samsung Members:

 

Samsung Members > Get Help > Send Feedback > Error reports > [select error type] > attach a description and tick ‘send system log data’ > Send.

 

(Or: Long-press the Samsung Members icon on the Apps screen, and select Error reports.)


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Hello AntS,

 

Will do later today evening.

 

Nevertheless please note that there is no visible "error" related to encryption. The watch simply reboots after encryption and does not accept PIN code that was set before.

 

As I assumed that I made a typo in pin, I tried it 3 times - 2x with pin 1x with password, still the same behavior).

 

PIN is requested already after reboot so the watch cannot be used at all and factory reset seems to be the only option.

 

New Member

I have my watch in service for two weeks now for this issue. I have the watch for 1 month so 50% of the time was in service...and counting

Observer

i don't see encryption setting on my Galaxy Watch Active2. Are you guys setting the encryption on the phone first with 'password' option from locksreen? 

Apprentice

Hi, in my case encryption and pin is enforced by admin policy via company mobile device management. Phone is encrypted with mandatory pin/password 8+ chars. The same is enforced on watch => btw I see encryption as second item in settings / security on my watch. 

First Poster

Hi All

 

I tried many different options and all failed only solution I managed to fix by using Outlook application... I know outlook is pain but at least I get notification and have the watch working . .

Top Liked Authors