Support

Open search

Apps storage space issue

Highlighted
Explorer

Update: Tried to manually Install the new 1292.3 update on my UE50NU7400U and it failed with a 'ITEMRSA' Error. Tried a few times, even after a hard reset and smart hub reset.

So will re-download the installation files to USB and try again. But based on my experience with this tv, I'm not holding my breath.... 

Highlighted
Apprentice

Hi again people, the engineer has just left, he was changing the mother board on my tv.

he has not changed it.

i had already updated my firmware with a usb stick to the latest version when it was released last week which didn't make a scrap of difference to my storage available, if anything it made it worse.

he has basically reset the cache on my tv using the power button on the tv and the power button on the smart remote, i had already reset the tv, reset the smart hub to no avail,

since he has reset the cache i now have 25% / 205.48MB memory available with all my apps re-installed. and i now know how to clear the cache on my tv for when this happens again.

all in all im quite happy.

 

Highlighted
First Poster

@Mattyboi79 wrote:

 

he has basically reset the cache on my tv using the power button on the tv and the power button on the smart remote, i had already reset the tv, reset the smart hub to no avail

 


Hi could you elaborate on these steps. Did he hold them together? whilst the TV was on or off, and for how long?

Highlighted
Navigator

Seems I've managed to do the same myself after some back and forth to Samsung, with some success. BEFORE I've installed any apps, I now have 18% (152MB) Free.

 

It's a really important step when applying the update that you actually reset the TV from the on/off button on the TV itself.

 

My issue was that it's not actually immediately apparent that there is a button on some of the later models so this is why I had follow on issues. It's actually hidden under the Samsung logo, to the rear of the TV.

 

image002.jpgimage001.jpg

 

If you follow the instructions I posted earlier, it actually works. I must have tried about 6 or 7 times before I got the sequence right, but you need to make sure you hold the button for 5 seconds, then press and hold the button on the TV remote.

 

Storage available immediately after the reset (pre any of the forced applications downloading):

 

20200307_114053.jpg 

 

As the pre-installed apps download:

20200307_114100.jpg20200307_114327.jpg20200307_114426.jpg

 

After the pre-installed apps have installed:

20200307_114543.jpg20200307_114438.jpg

 

After I've installed Plex, Emby and SmartSTB:

20200307_120231.jpg

 

 

Highlighted
Apprentice

It was the steps outlined before by another poster, hold down power button on tv for 5 seconds and then immediately press the power button on the smart remote, hey presto for me, and i still may try the e-manual delete which should free up another 199mb 👍

good luck

Highlighted
Explorer

IMG_20200303_194452.jpg

Hello, after my fight with the president office and pc world. They kind of pushed that I have to give them a chance to rectify the issue. 

 

Installed the update and here we are. It was 0 memory available not 17%

 

Everything is running fine except an app i can search and install called (smart iptv)

 

I still think there might be a way of rejecting the tv 

 

Any idea? 

Highlighted
Apprentice

TV: UN50MU630D

Problem: HBO app would not open, needed update but could not update because out of memory

 

Solution:

  • Reset by holding down TV on/off 5 seconds immediately followed by holding down remote on/off (thanks to 
  • Turn off auto update for apps
  • Delete unneeded apps
  • Reinstalled HBO app

That did it for me.

 

Note:  It just occurred to me that the reset may not be necessary.  I never tried just disabling the auto update along with deleting the apps.

Highlighted
Explorer

Ive installed the latest 1292 update and it gave me 9% free after a hard reboot and smarthub reset. however, an hour mins later, I re-checked the free space and it dropped down to 3%. ...so as far as I'm concerned, I'm no better off! At best I can only install  2 x 10Mb apps! I'll be going back to samsung about this.

 Screenshot-2020-03-09-at-09.33.10.jpg 

Highlighted
Explorer

My UE40NU7192UXXH keeps offering only 1292.1 as "latest" update.

I'm starting to wonder if samsung is just using some models as test units

Highlighted
Apprentice

Where can I download the update?

please post the link. Thanks

Top Liked Authors