Support

Open search

Soundbar no longer turns on with tv

ChrisM Moderator
Moderator

Hi @Nikwashere.

 

You should be able to check this on the Samsung website by entering the full model code of your TV in the search option.

Explorer

There’s a 1231.1 which appears to have been updated in Nov - but as far as I know that’s what has already been installed. I’ll have to check later though. 

Explorer

Yeah tried it last night and it won’t run the update which means it must already be 1231.1 - back to the drawing board

Apprentice

I’m having the same issue for about the same time as others have reported. My TV is a two-year-old Samsung Six series 70 inch. The sound bar is HW-KM57C.

Nothing in the equipment or set up has changed.  The software version is 1231.

It worked flawlessly until recently, with the soundboard turning on when the TV was turned on. It worked whether I used the Samsung remote, or my cable remote.

Now I have to use  The sound bar remote to get the sound bar to connect.

I called Samsung’s helpdesk on two occasions, and they suggested I send the sound bar back to them for service. Since it’s out of warranty, between their repair costs and  shipping, it will be almost as expensive as buying a new sound bar. Also I have no confidence that they be able to fix it, since it seems to be a system problem that has affected many, many, many other consumers. Since I bought this TV and sound bar at Costco, I’m going to see if Costco will negotiate this problem for me and for all the people who are experiencing this problem.

Explorer

It’s not an acceptable solution, but I wonder if a new soundbar would be any different!? There seem to be different models affected so I can’t see that anything new would be any different. Come on Samsung sort this out!!

First Poster

This same thing happened to  a friend fo mine who asked me to fix it.  i couldn't.  then it happened to me a couple of weeks ago.  I blamed my cat for stepping on the remotes.  Poor kitty.  Unjustly accused.   Still can't get it to work.

First Poster
I went to the Bluetooth section of the tv and uninstalled the sound bar. Then I reinstalled it. It's working now, at least for short turn-offs. I 'll see if it works tomorrow after it has been off overnight.
First Poster

KS7500 curved tv and k550 soundbar here, and started a few months ago. I don't even think Samsung is reading this.

First Poster

I’ve been watching this thread since I’ve been having the same issue for the past couple of months.  Im leaning towards blaming this on a software update even though it says it hasn’t been updated since 2017.  Since the TV only shows 1231, I’m curious if the s/w version is actually 1231.1 and if there’s a different place to go to see more detail.  Also curious if it’s possible to go back to an old s/w version.  Has anyone set the tv back to factory default?

Apprentice

Hello, I have started a conversation with Samsung, who don't seem aware of the issue and the forum, which is pretty damning on them.  My s/w version is also 1231.1, BT-S, and this is probably to blame. I'll keep the forum posted with the progress of the Samsung enquiry. Maybe worth others contact them to bring the magnitude of the issue to their attention.

Top Liked Authors