Support

Open search

Samsung TV to Samsung soundbar with ARC - not working

Highlighted
First Poster

Hey!

I have a Samsung UEMU6175, and a Samsung HW-MS660 soundbar.

The TV is up and running, and the soundbar can play audio when streaming via Bluetooth.

However, getting the audio from the TV via HDMI (ARC) is not working.

I have the soundbar source set to "D.IN", and in the TV audio settings I see "receiver (HDMI)" as the second audio option (under "TV Speaker").

If I try to connect to "Receiver (HDMI)" the TV shows "Connecting Anynet+ Receiver" and a "loading" circle, but then nothing happens.

The TV tries to connect to this Receiver (HDMI)  like very 30 seconds, and the sound then goes mute for like 5 seconds. Then it is back to TV Speaker.

The TV actually connected to the soundbar once for a few minutes, when sound was coming through the soundbar. So there seems to be potentially working connection, but something causes this connection to not work properly.

Any ideas on what to try in order to make this work? Seems like a Samsung TV and a Samsung soundbar would be quite easy to connect, but no such luck...

26 REPLIES
Navigator

Try disabling bluetooth and any wireless connections you may have set up, in case one is affecting the other?

 

Apprentice

Same issue for me with a different sound bar, worked fine for weeks them suddenly the tv wouldn't recognize the sound bar, I turned everything off at the mains for a couple of minutes then back on let it all power up and seems ok now  

AntS Moderator
Moderator

Hi @Pirko. :robothappy: Any joy with sortting this one out since you posted?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.

Navigator

@AntS wrote:

Hi @Pirko. :robothappy: Any joy with sortting this one out since you posted?


And thats half the problem, a lot of questions, a lot of answers/suggestions, but hardly any feed back as to whether it worked or not, or how people did get around the issues they encounter. Frustrating!!!

First Poster

Any update here? I have the same issue with my new Samsung tv and soundbar. Frustrating!

Navigator

What is the TV model? Have you updated the soundbar firmware? I believe it should auto update if you connect to wireless but mine needed a 'push'.

 

If you havent try downloading the multiroom app on a tablet or smartphone, let it detect the soundbar and you should be able to update the firmware through the settings?

Apprentice

@Pirko wrote:

Hey!

I have a Samsung UEMU6175, and a Samsung HW-MS660 soundbar.

The TV is up and running, and the soundbar can play audio when streaming via Bluetooth.

However, getting the audio from the TV via HDMI (ARC) is not working.

I have the soundbar source set to "D.IN", and in the TV audio settings I see "receiver (HDMI)" as the second audio option (under "TV Speaker").

If I try to connect to "Receiver (HDMI)" the TV shows "Connecting Anynet+ Receiver" and a "loading" circle, but then nothing happens.

The TV tries to connect to this Receiver (HDMI)  like very 30 seconds, and the sound then goes mute for like 5 seconds. Then it is back to TV Speaker.

The TV actually connected to the soundbar once for a few minutes, when sound was coming through the soundbar. So there seems to be potentially working connection, but something causes this connection to not work properly.

Any ideas on what to try in order to make this work? Seems like a Samsung TV and a Samsung soundbar would be quite easy to connect, but no such luck...


I had the same problem with my QF9n and HW-n850.  I could not figure it out not could samsung.  I bought and return 5 sound bars (2x Bose st300 and 3x Samsung HW-n850) due to the same issue.  I managed to convince samsung to send out an engineer to replace the one connect box as this could be the only reason.  Before I got the last sound bar I got the store to open it and connect it via ARC. It worked so it must be the one connect box.  

 

The samsung engineer had never had deal with a QF9n before so phoned his colleague,  he passed me the phone I explained the issue and he told me to unplug all the HDMI connections and just have the ARC to sound bar in.  This worked, then one by one add them back and see which causes the ARC connection to drop.  If this is the issue you need the following on that connection.

 

Mindy HDMI CEC less Adapter, about £10.

This will disable pin 13 which causes the issue.  

 

Hope this works.

First Poster
Thanks a lot.. it worked for me as well.
First Poster

I have the same problem and have been told by my local dealer that it is the SKY Q box connection to the one box that causes the problem. There is some thing in the Samsung One Box that doesnt like SKY Q. Samsung are aware of the problem and are looking for a fix ..... but for how long. In the meantime the fix is to set up the TV/Soundbar without Sky Q connected and then connect Sky Q but this wont last for long on TVArc. The engineer has replaced the HDMI cable with a optical cable which he says is as good and more reliable? So no TV Arc connection. Anyone know if this is an engineer/Samsung load of waffle or is it true? How long have Samsung known about the problem and are they really working on a fix? Any assistance appreciated.

Top Liked Authors