Support

Open search

One connect issue?

New Member

I’ve got a QE55Q7CAMT and all of a sudden it’s displaying the icon which displays a possible connection problem to the one connect box (both power and cable).

 

The box usually runs quite warm, but is cold at the moment and I’m trying to work out if it’s died. Problem is, I don’t know whether it has any status light to check whether this is the case.

 

I’ve done a lot of ‘tinterweb searching and can’t find anything to establish this.

 

The seller has offered to swap out the cable to see if this is the cause, but I’d like to rule out a box problem. 

 

TIA

5 REPLIES 5
AndrewL Moderator
Moderator
Hi @eduk

In terms of setting up the One Connect box the user manual simply states to plug the invisible connect cable into the TV and One Connect box and ensure both devices are plugged in. If you're having issues establishing a connection then please check the following troubleshooting steps and let me know if the issues persist:
• When connecting the Invisible Connection, use a Bending Cover to prevent the cable of the Invisible Connection from being bent at a 90 degree angle. Failure to do so may cause damage to the cable.
• When connecting the Invisible Connection, pay attention to the shapes of its connectors so that they are connected correctly. Failure to do so may cause product malfunction.
• After connecting the Invisible Connection, wind the remaining cable around the Invisible Connection tube. Just winding or leaving the remaining cable as it is may cause damage to the cable.
• When connecting the Invisible Connection, be careful not to twist the cable of the Invisible Connection. Failure to do so may cause performance degradation to the TV or damage to the cable.
• Be careful not to bend, twist, pull, step on or press on the Invisible Connection.
New Member

Thanks for the reply. 

 

The question is more around the box, as the set-up has been working, then it stopped with the connection issue icon. 

 

How can I check to see if the box is powered? Should there be any indicator lights on the box?

AndrewL Moderator
Moderator
There aren't any power indicator lights on the box itself, @eduk. If your Invisible Connection cable meets the requirements above and your One Connect box is plugged in at the wall then I would recommend taking the retailer up on their offer of a replacement cable. If the issue persists then please contact Samsung on 0330 726 7864 to speak with the AV Product Specialists who will be able to arrange any necessary repairs.
First Poster
I’ve got the same problem, with mine water had managed to run down the aerial into the back of the box which has damaged it, swapped it out for another one now have bad pixelation and screen contrast issues. I’d like to know where the smart is in the tele lol
First Poster

I am setting up my "The Frame" with the one connect cable. In the response in this message, you say to be sure to use the "bending covers". I need to put several turns in my cable, but only one bending cover was included with the tv. How do I get more bending covers?

Thanks,

-jon

 

Top Liked Authors