Open search

Galaxy S8+ does not accept lock pattern.


I have a Samsung Galaxy S8+. I use pattern and iris detection for unlocking the phone. A few days ago my phone started not to detect the pattern I draw on screen. I tried many times and noticed that the line I draw breaks on the last part of the pattern. I tried to draw wrong patterns and noticed the same. It's like, at the last part, the phone thinks that I lift my finger and start to draw again.


I can unlock the phone with iris detection but it does not work well especially in low light situations. Also whenever an update comes or the phone restarts, it asks the pattern first. So I can not risk powering down my phone. I checked the part of the touchscreen and there is no problem in that area, it works normal except the pattern draw. 


I tried to disable lock pattern but it asks to draw it first, there is no option to use iris detection or google password etc. I just need to disable the pattern or find a fix to draw it again. I'd be glad if you can offer some guidance.

Superuser I
Superuser I

You may need to factory reset @TEmreD 


But before that can you get to a Samsung Experience Store  / Samsung Service Centre for them to have hands on ?



Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

DannyT Moderator

Check out Find My Mobile @TEmreD.


On there, you can remove the lock. (In this case your pattern lock). Check it out here.


Just scroll down to the 'Unlock My Device' options for help with this. 


 Welcome to the Community! :smileyhappy:


@BandOfBrothers wrote:

You may need to factory reset @TEmreD 


Or perhaps wipe the partition cache, less work then the factory reset :

Top Liked Authors