Support

Open search

Samsung UE50KU6020: geluid komt niet meer via de soundbar.

Apprentice

Hoi, Ik heb het probleem dat mijn TV (UE50KU6020) al een paar weken niet meer automatisch geluid afspeelt via de Bose Soundtouche300. Ik heb al meerdere topics gelezen hier en heb volgens mij alle opties geprobeerd. Resetten van de soundbar, resetten TV, alles opnieuw aansluiten,... ook de koude start van beide apparaten. :( maar nog geen geluid van de tv over de soundbar helaas. 

Ik heb ook de laatste updates van de Soundbar en de TV geïnstalleerd, maar nog steeds gaat het geluid van de TV niet automatisch over de sounsbar.

Ja, het zit aangesloten middels HDMI-ARC poort. Maar ik heb het idee dat de ARC functie niet werkt. Heeft iemand nog enig idee wat ik kan doen om het wel weer werkend te krijgen? #radeloosondertussen 

Groeten Ivo

17 ANTWOORDEN 17
Superuser II
Superuser II

Hoi @IvoS, Ivo,

 

Niet radeloos worden, hoor 😉!

Het kan zijn dat misschien de HDMI-ARC poort defect is van 1 van de apparaten.

Dit is moeilijk om te beoordelen en alleen even meedenken.

 

Even wat vragen:

 

  • Is de volledige Model Code UE50KU6020WXXN? Tv is uit 2016
  • Waarom niet aangesloten via optisch?

Beide apparaten beschikken over zo'n aansluiting. Betere constructie.

Een kabeltje kost bijna niets en waarom niet even uitproberen?

Het geluid is dan alleen niet meer met de AB van de tv te regelen.

Dit omdat het een 'pure digital signal' is. Dus onversterkt en regelen met de Bose.

De uitput van het tv geluid wel even op optisch zetten..

 

https://www.allekabels.nl/searchresult.php?keyword=optisch


Groet, Dick
I don't know everything. Just trying to help...
Apprentice

 Hoi dkoster, 

Dank je voor je reactie.

De modelcode die aangaf klopt. Dat is de volledige aanduiding.

 

Ik had hem juist met hdmi-arc aangesloten omdat de soundbar dan ook aanschakelt als de tv aangaat en ik maar een afstandsbediening nodig heb.

Dit werkte eerder dus wel maar is nu (door mij)  niet meer werkend te krijgen. 

Superuser II
Superuser II

Hoi @IvoS, Ivo,

 

Bedankt voor je snelle antwoord!

Je hebt iig alles geprobeerd. Vervelend.

De mogelijkheid om via optisch ook de sounbar op te laten starten, heb je dan niet meer.

2 AB’s nodig. Ik sta ff droog met oplossingen. De Moderator lezen sowieso mee.

Misschien weten die nog wat te verzinnen...

 

Groet, Dick


Groet, Dick
I don't know everything. Just trying to help...
Apprentice
Thanks Dick. Ik wacht andere reacties af.
Superuser II
Superuser II

Hoi @IvoS, Ivo,

 

Ik zet em wel even door..


Groet, Dick
I don't know everything. Just trying to help...
Black Belt 

Daar ben ik dan maar aangezien de laatste update vrij nieuw is, klopt het dan dat je nu software versie 1230.5 erop hebt staan? Ik wil dingen graag zeker weten


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Apprentice
klopt. 1230.5 heb ik geïnstalleerd en staat erop.
Black Belt 

Ok, kunnen we ook dat afstrepen. Het ding is namelijk dat ik meerdere problemen hoor met de Bose Soundtouch 300, zoals je zelf vast ook al op de Community hebt gelezen. Dit leek tot nu toe alleen bij QLED modellen te gebeuren waardoor ik toch zeker wilde zijn dat ook jij de nieuwste software had geinstalleerd.

Dit probleem is al doorgezet naar onze productspecialist, de vraag is namelijk of het probleem aan onze kant zit of aan die van Bose en dat moet nog onderzocht worden. Maar had je dit probleem nu ook al voordat je de laatste update installeerde?


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Apprentice

Ja, alles werkte naar wens, tot ik een keer de stroom van zowel de tv als de soundbar eraf heb gehaald.

Daarna was het niet meer te koppelen. Hierna heb ik pas geforceerd de updates (beide apparaten) geinstalleerd.

 

Top Posters