Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Snore detecting not working - watch 4 classic

(Topic created on: 06-01-2024 09:31 AM)
1895 Views
Nush
Pioneer
Options
I have changed to a watch 4 classic and since an update it never detects or record my snoring (and no my snoring hasn't stopped as my hubby complains most days).

It does detect sleep and blood oxygen so I don't know why the snore detection isn't working. I checked the settings ref microphone access are correct. Has anyone been able to fix this?

7 REPLIES 7
Neo001
Legend
Options

Is the phone placed next to you and is it put on charge?  Is Snore detection enabled in Samsung Health and is set to Always?

Screenshot_20240106_103007_Samsung Health.jpg

Screenshot_20240106_103025_Samsung Health.jpg

0 Likes
Nush
Pioneer
Options
Yes checked all that yesterday, mad sure the phone was plugged in and as close to me as I could get it (closer than it used to be when the detection worked)1704533989623_1704533989613_0.jpg
0 Likes
Neo001
Legend
Options

You can try toggling it off and then on again. Not sure what else can be done. I will turn it on today and check if it's also an issue (GW4 Classic connected to S22+).

Neo001
Legend
Options

It is working for me. Did toggling it on and off help?

Screenshot_20240107_085604_Samsung Health.jpg

0 Likes
Nush
Pioneer
Options
Yes it did work but I actually think I was at fault for it not working. I was putting my watch onto sleep mode which also put the phone into sleep and I had not given the Samsung Health monitor permission to work. I fixed that last night before I went to sleep. Now I can see why the hubby gives off about my snoring. Thank you for your replies.1704629650567.jpg
Members_I2bHzj6
First Poster
Options

I'm having the same issue since upgrading to my watch5 pro, can you tell me how you fixed it, please?

Eddie80s
Student
Options

Got the same issue since update as well, samsung A53 with watch4. 

I have just got the snoring feature working. What I did was on my phone, select "modes" then "sleep" then select "turn on automatically" then turn on "sleeping". When i selected this and went to bed that night (still manually selecting the sleep button) I woke up to find my phone had the green dot in the upper right corner of the phone, showing the microphone in use by the health app, and had recorded my snoring.

Hope this helps.

0 Likes