Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Sleep mode/DND not working since getting S24+

(Topic created on: 04-02-2024 12:16 PM)
432 Views
alexmidd
Pioneer
Options

So, I bought a nice new S24+ to upgrade from my 22+ and I love it. However, Samsung seem to know how to take the shine off something very quickly.

With my S22+ I had DND set to 11:30 - 09:30 every night. In addition to this I could set sleep mode on the watch and I would be assured of not being disturbed until I turned it off.

With the new phone, for some reason the watch has now started letting notifications through when in sleep mode. It might be nothing to do with the phone, but it seems a hell of a coincidence. So, then decide just to rely on the phone's DND setting and sync the watch with that. However, I get up this morning before the scheduled turn off time and I see that, for some reason, the phone has turned off DND, so if it hadn't been a Sunday I'd have been woken up at some ridiculous time.

Or is the watch that is turning it off? To experiment, I also tried turning off the DND sync with phone, and setting DND on the watch manually. I noticed that DND would be set automatically on the watch when I set sleep mode. But, again, when I woke up I saw that whilst sleep mode was still on, DND was not. What gives?

How can I make sure that DND stays on ON THE WATCH (which is the most important bit) so that I can be assured of a good night's sleep. If I can't get this working I'll have to not wear my watch overnight and therefore not be able to track my sleep, and then what's the point of the watch in the first place?

2 REPLIES 2
Courtney B
First Poster
Options

I'm glad it isn't just me! Mine worked prefecture work every phone, before the S24+... Now, I set sleep and dnd turns on, for the phone, but not the watch. I'll get notifications on my wrist all night! It is so frustrating! 

I've tried multiple things to make it written but no luck...

alexmidd
Pioneer
Options
I've now turned off the sync between watch and phone and when I set sleep mode I also just set the watch to mute. It's an extra step which shouldn't be necessary but it's not a major problem. The main thing is not to be disturbed at night, so that's one way of doing it.
0 Likes