Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Watch 5 not receiving text messages

(Topic created on: 15-09-2023 09:48 PM)
16220 Views
jennlw1211
First Poster
Options

I have a Samsung 5 Watch with Verizon Wireless who has been pretty useless with my question. My watch is LTE and mobile data is turned on. I hace number sharing enabled and should be able to still get texts to my watch even when I'm not in the same room/house as my watch and (per Samsung) when my phone is powered down manually or due to dead battery.

I exchanged my original watch 5 purchased on 9/10 with a new one on 9/25 because the first one I got never worked properly. The new one was working after it was set up in store.

I woke up on 9/26 with no service on watch or cell and reached out to Verizon to see if there was an outage and the rep wouldn't check and made me go through troubleshooting steps including resetting network services on phone which wiped out my WiFi password and broke the connection between watch and phone wearable app.  I reset the watch so that I could get it rexonnected to the app and since then, I do not get text messages to my watch unless I'm near the phone (Bluetooth and wifi both off). If I leave the house or phone is off, my texts no longer come to the watch. 

How can I get this working? I do not have the ability to get back to a Verizon store for a few weeks and cjat/phone support has been useless. 

0 Likes
8 REPLIES 8
Rachel Gomez
Explorer
Options

Try to restart your phone and your watch
Make sure your watch isn't in Theater mode.
Make sure that you're getting notifications on your phone.
Make sure you haven't turned off (blocked) notifications for specific apps.
Make sure app notifications and system notifications.
Check that your phone is connected to the Internet.

 

This may help you,

Rachel Gomez

0 Likes
willjoe
Explorer
Options

To check this, open the Galaxy Wearable app on the connected phone, then tap Watch settings, and then tap Notifications. Tap See all notification settings or More and then verify the switch next to the features are turned on.

 

Regards,

Will

0 Likes
Chrismor
First Poster
Options

I know this is an old thread, but thought I'd post the solution in case someone stumbles upon this looking for information. The issue is Google Cloud Sync, so all you have to do is go into the Google Play Services app and delete the data under Manage Wearable Storage. This resets Google Cloud sync, then when prompted you'll have to reconnect and reset your watch to Wearable. The alternative is to use Samsung's Call & Text (available on most late model Galaxy phones) which bypasses Google Cloud Sync and works perfectly. 

0 Likes
ElWicho27
First Poster
Options

are you able to post screenshots_

0 Likes
SunShyn
First Poster
Options

Hi. Can you be a little more specific, please? Where can I find the Google Play Services App? It was not located in the store. 

0 Likes
Gizmo
First Poster
Options

I found out what the problem was after trying a million different things... When you get the drop down menu by swiping down, there is a wee speaker icon, turned out I had muted this when I tried to stop the sounds from playing, and this also doesn't show notifications anymore. Didn't work like this in my old Galaxy watch so never noticed this.. Set it to vibrate and now I get the notifications again.

BTallent77
First Poster
Options

I know this is old, but I hate google messages. For this very reason. I found out that I was able to disable Google Messages so that I could use Samsung Messages like we all used to (since all galaxys have both the google and samsung versions of apps) and once I went back to the old messaging app I started receiving notifications on my watch again.

0 Likes
shiney69rr
First Poster
Options

This fixed my issue.  Thanks for sharing the solution

0 Likes