Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung S7 Health app not showing route where we have walked.

(Topic created on: 10-04-2017 12:10 PM)
102887 Views
Trundle
Explorer
Options

Hi

My wife and I have recently purchased on  contract 2 Samsung SM-G930F 32GB Smartphones.  

 

We have configured our Samsung Health Apps for walking.  When we have finished our walks the route has not been traced on the map. It is counting the steps and the distance correctly but it does not show correctly (map traced) on the roads and footpaths. It just shows a straighline across the map from one point to another.

 

Is there some configuration settings that need to set to enable this function.

 

Note.  Previous to this, I had a Samsung S5 for 2 years and my wife had a Motorola G3.  Both of these using the Samsung Health app showed the walked  route correctly on the map.

 

Any advice gratefully accepted.

 

Thanks

0 Likes
Go to solution
32 REPLIES 32
BrianH
First Poster
Options

Hi!

 

It's help me

Health mainscreen => settings

Positiondata* /the 6. From up/

 

* i used other language

0 Likes
CharlieMorris09
First Poster
Options

I have an S8 and found a solution straight away. Just go to the settings and a quarter of the way down turn on 'location information' 

Hope this helps

0 Likes
BeardyLox
First Poster
Options

I know this is a old post but did you turn on detect workout or did u set a amount to walk because if you set walking to basic workout it would track exactly where you walk. I have a s7 and have no issues with it telling me where I am and where i have walked. I even use it for cycling and it automatically detects the workout and where I am

0 Likes
BeardyLox
First Poster
Options

This post is from last April I'm pretty certain it is over and done with 

0 Likes
TracyR
Moderator
Moderator
Options

Hey @BeardyLox

 

Thanks for posting! Even if a post is old or looks like it's solved we always welcome input from other users, you never know you may have a different method or solution that could help someone.

 

Happy posting! :smiling-face:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Shent
First Poster
Options

If you go to your phone settings, apps, then look for Samsung health, open this then click on the cog next to Samsung health installed icon, above the force stop button. Then you can turn on location information this had  automatically switched off for some reason during one of the updates this work for me. Hope this helps

0 Likes
DaveGS9
Student
Options

I have a S9+ with location information on.

 

When I start to track a run or walk explicitly by  selecting the exercise and track and basic workout the route will be correctly displayed in the map during the workout and after saving it. 

 

However for auto detected walk or run (not tried others) the map will show as in the start of this thread, just as a map with a large area circled, the route is not shown.

 

So from this I assume that GPS is working fine when explicitly tracking workouts but perhaps not when auto detected.

 

Any help would be appreciated.

 

Oh and Samsung health just removed the runkeeper connected service, boo hiss 😒

0 Likes
danno320
First Poster
Options

I have an S9 and it does exactly the same thing. When it auto detects the walking activity it only displays the circled area not the route walked.

 

If I export the gpx file it auto detected and display that on a map then the route is shown.

 

I have location on and set to high and I know the app auto records the route to a gpx file, it just doesn't show it.

 

Still can't find a solution (sad face!)

0 Likes
Trundle
Explorer
Options

Easiest solution and we have been using it for a long time is to download and use the app called MapmyWalk.

0 Likes
tbrems
First Poster
Options

I have been having issues with my Gear2 and Samsung S8 recently stopped tracking my location on hiking workouts...In looking for a solution,  I saw your post.  I found a setting that you may need to turn on.  On the watch , Samsung Health App, select "Settings", then "Workout detection", then "Health pace".  On the Health pace screen you can turn the detection on or off and there is an option to turn "Auto locate" on or off.  My setting was turned off, so that may be the default and this may solve your problem.

Good Luck.

0 Likes