Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

no date and time option on gear s3

(Topic created on: 23/03/18 18:51)
New Member
Options
Wearables

i cant find the date and time option when i go into

 

settings-device menu

 

any ideas ?

 

0 Likes
Reply
41 REPLIES 41
Explorer
Options
Wearables
Hi AntS, it was the most probable outcome - sad to say it.
However, now we know that by manually changing the time zone on the phone, we can force the Gear S3 to adjust its time when it is not syncing with the phone's time properly.
Many thanks to you for taking this subject and all your efforts to get it solved, despite Samsung's negative response.
0 Likes
Reply
Explorer
Options
Wearables

Just updated to

 

Tizen 3.0.0.1

Software version  R760XXU2CQK3

Security Status  TZPF_SM-R760_3.0_0001

 

and nope, the time and date canot be changed from the Gear. Despite being a watch, the option is still disabled on the menu unless reseting the watch as standalone.

regards

0 Likes
Reply
Observer
Options
Wearables

I have the same issue with my recently purchased (Purchased during Christmas time 2017 from Amazon - Model Gear S3 Classic) . 

1. Does not automatically update date/time based on Timezone 

2. No options of setting date and time or timezone updates automatically in the 'Setting' Menu 

3. Gear Softeware update needs WI-FI conncetion. When trying to connect through available WI-FI network it says 'Login feature is not supported). So I cannot keep my Gear's software updated.

 

Can someone help with how to do the above.

Anant

0 Likes
Reply
First Poster
Options
Wearables

My watch was syncing perfectly. until I had to factory reset my cell phone.now my time is completely wrong. my date and time option is grayed out. I guess I'll try to reset my watch.

0 Likes
Reply
Explorer
Options
Wearables
"date and time grayed out" on the watch side? then this is normal if you connected it to the phone with the Gear app. And to correct the time on your watch check the earlier posts on this talk. It is all explained how to fix it by changing the settings on the Phone since the watch sets its time by syncing with the phone's timezone rather than its time. You will be fine.
Good luck!
0 Likes
Reply
First Poster
Options
Wearables
Watch does not sync time with phone. Phone is correct in both time and time zone. This is not acceptable on an expensive watch. I have tried a factory reset and reconnecting to my phone (which is a Samsung phone).
First Poster
Options
Wearables

I left a message a few days ago.  I  have not receivef a response. My watch is stuck in the Korean time zone. Doesn't matter what I do to try to recover. It is now completely useless to me. Is there anyone with any authority on this  site with answers?

0 Likes
Reply
Solution
First Poster
Options
Wearables

This is how I updated the date manually on my gear s3 sport:

turned off bluetooth from phone to disocnnect watch from phone

the watch conneted to my wifi but i dont believe it is necesary to connect the watch to wifi.

went to settings > general management > date time

if your the watch is connected to the phone the "date and time" option is disabled, it the watch is not connected to a phone the "date and time" option is not disabled

at that point the user can tap on the "date and time" option and set the time manually.

 

Hope this helps somebody

View solution in context

Solution
Explorer
Options
Wearables

Hi Figillini,

thanks so much for your message. Indeed this is the "actual" way to proceed. This option was not there on previous versions.  As Samsung keeps providing updates, it is useful to know what version we are talking about.
 a SM-R760 with Tizen 3.0.0.1 and software R760XXU2CQL1 and can confirm that the menu "now" includes back the sections Date and Time. It took some time but finally we got this silly flaw fixed.
Personally I enjoy my Gear S3 a lot more now than when I just got it.
The updates have improved a lot the experience. :manwink:

kind regards!

 

View solution in context

First Poster
Options
Wearables

I had a problem coming back from another hour zone. The watch continued in the former timezone.

What did not work:

a) I turned off bluetooth on the watch and then I could access time-date settings. I changed time and I changed timezone in the watch but when I connected back bluetooth the incorrect time appeared again.

What worked:

b) I changed the hour in the phone (not the Gear phone app but the phone itself). That did the trick. Moving the phone hour to another zone and changing it back forced the Gear app to recalculate correct hour and send correct info to the watch.

0 Likes
Reply