Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HR Monitor and Step Tracking has Stopped working on Galaxy Watch 46mm (SM-R800)

(Topic created on: 16-05-2022 11:41 PM)
Adronis
First Poster
Options
Wearables

Hi,

 Hoping for help with my Galaxy Watch, the Heart Rate Monitor and Step Tracking has recently Stopped working, i have tried all fixes in other posts regarding the matter, the HR Monitor just won't turn on and it won't track steps, 

when you set the HR monitor to manual and tell it to check HR the sensor will light up but instead of giving a reading just comes up with "Couldn't Measure Heart Rate, Try again later" and switches off again,

as far as suggested fixes.... i have tried turning all sensors on and off, changes frequency of sensor checks where able, and all other related settings that I could find, rebooted the Watch "pressing and holding home and back buttons for 7+ seconds" until it says rebooting (of the 50 plus times doing this over the last week it has get the watch to function correctly once for a few hours roughly before stopping again, check for and updated all possible software, tried different monitoring apps, I have even gone so far as to to a full reset and Data wipe of the watch and re-setup/reconnect from scratch and nothing has worked....

as for repairs, i tried organising a post in repair and it wouldn't let me book it as i no longer have the purchase receipt (was purchased back in 2019... i know the date of purchase from bank statements but don't have the receipt), and i am trying to avoid taking it into a Samsung store in person if i can due to the limited locations (although it is looking like i will have to),

any other suggestions would be appreciated, thanks

0 Likes
1 REPLY 1
UpInSmoke79
Navigator
Options
Wearables
I got this advice a while ago when I was having problems with my watch, perhaps it will help you too.

"We're sorry to hear you are having issues with your watch, Kev. Do you have the Wearables app installed on your phone and is the software all up to date?

Go into your Bluetooth settings, select the device you are having problems with and tap it and then tap "Forget" or "Unpair" from that device and then restart your phone.

Now head into Settings > Apps > 3 dots (top right) > Show System Apps > Bluetooth Share/Bluetooth Test > Storage > Clear cache/data."

(You will need to set it up again via the wearables app after this)

---
It may also help to delete the system cache on your watch, just type "delete system cache galaxy watch 4" into YouTube for instructions.

Best of luck, hope you get it sorted!
0 Likes