Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Galaxy Buds+ long touch set up to work with voice commands does nothing instead

(Topic created on: 17-03-2021 08:32 PM)
anarelle
Apprentice
Options
Wearables

I have a Samsung S7 phone with Google Assistant. There's a "S voice" app which I've disabled since forever, and no Bixby installed.

However, when I set my Buds plus to "voice commands" on long touch, nothing happens. And if I set long touch to something else (like ambient sound) on the Buds+, then it also works (to rule out any touchpad issues). If I say "ok google" to my phone then my assistant shows up and works as usual but not when I try to bring it up through my Buds+.

I've seen other solutions suggested, like disablign S-Voice (already done), disabling Bixby (don't even have it) or enabling/disabling "bluetooth audio recording" on Google Assistant settings, but none of them work for me. Also checked that Google is the default app set as "device assistant app".

So is there anything else I could try?

Thanks.

0 Likes

1 Solution


Accepted Solutions
Solution
anarelle
Apprentice
Options
Wearables

Posting once more because I was finally able to solve the issue, after contacting Samsung support and having them control my phone remotely to check everything was in place. They suggested I contact Google because the issue had to be related to them. And they were right.

After messing around for quite a while I found this thread: https://support.google.com/assistant/thread/34399139?hl=en

Just disable the S Voice app and make sure Google Assistant is actually working on your phone when you say "ok google". Then uninstall the Google app (from Play Store, as just disabling it won't help), update it to latest version and restart phone.

This is the bit from that thread that did the trick for me: "Open Google Play Store > search for Google (G) app > open app > Uninstall > OK > Update > wait for update to install > Restart phone".

From what I've read, this issue is not restricted to Galaxy Buds+ but it seems to happend with all truly wireless earphones trying to trigger voice commands on older Samsung phones (the ones that have S Voice instead of Bixby). So this solution might be useful for other brands too.

View solution in context

0 Likes
4 REPLIES 4
strawberry cake
Hotshot
Options
Wearables

@anarelle 

 

may you try if will work with Bixby?

then we'll know if this feature is exclusive only with Bixby

 

steps on page 27, 28 please

 

 

😉🆗

 


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

0 Likes
anarelle
Apprentice
Options
Wearables

I've tried to install Bixby on my S7 phone (running Android 8 ) only to see if it helps trigger Google Assistant, but I can't seem to find Bixby on the Play Store.

I have also tested my Buds+ with a Galaxy Tab A tablet that does have Bixby installed and then long pressing my left earphone seems to work. The weird thing is that it triggers Google Assistant instead of Bixby. But this is what I'd like to have on my S7 phone, only that I'm not having as much luck with it.

0 Likes
anarelle
Apprentice
Options
Wearables

Well, I found out that S-Voice does come up when it's enabled and I long-press my earbud. However, there's no option as to which assistant I want to use (there never was, it's not like I accidentally set up S-Voice instead of Google). The thing is, S-Voice doesn't work anymore so I can't even use it to bring up Google Assistant.

And I don't see a setting that will allow me to switch to Google Assistant at all. Going to settings/apps/google/clear default settings is not possible as it says there's no default set.

0 Likes
Solution
anarelle
Apprentice
Options
Wearables

Posting once more because I was finally able to solve the issue, after contacting Samsung support and having them control my phone remotely to check everything was in place. They suggested I contact Google because the issue had to be related to them. And they were right.

After messing around for quite a while I found this thread: https://support.google.com/assistant/thread/34399139?hl=en

Just disable the S Voice app and make sure Google Assistant is actually working on your phone when you say "ok google". Then uninstall the Google app (from Play Store, as just disabling it won't help), update it to latest version and restart phone.

This is the bit from that thread that did the trick for me: "Open Google Play Store > search for Google (G) app > open app > Uninstall > OK > Update > wait for update to install > Restart phone".

From what I've read, this issue is not restricted to Galaxy Buds+ but it seems to happend with all truly wireless earphones trying to trigger voice commands on older Samsung phones (the ones that have S Voice instead of Bixby). So this solution might be useful for other brands too.

View solution in context

0 Likes