Support

Open search

Strange noise at low volume on TU8500 TV

Highlighted
Apprentice

I recently got a Samsung TU8500 50 inch TV and am overall extremely pleased with it. The only thing I have noticed is that when playing the sound through the TV speakers, when I reduce the volume to 1 or 2, I can hear a noise that sounds like wind on a microphone.  It is not very loud, but still noticeable.  When the volume is at 10 you can still hear it if you are close to the tv but over that volume when watching TV you cant hear it and it is hidden by the programme sound (unless the programme is particularly silent.  If I mute the tv the noise goes away. I was wondering if this is normal or if there is an issue with the TV or how I can fix it?

Thanks

52 REPLIES 52
Highlighted

Thanks to all on this thread - it wasn’t just me suffering with this. I’ll be returning mine as the repair process doesn’t appear to be worth it.

Highlighted
Observer

Hi i have exactly the same issue. Now ive had 2 TU8507 50 inch and today (14/10/20) collected a Q60T 50 inch which also has the issue.

 

This isnt ideal when playing the tv at low volumes when the kids are in bed!

But also i notice it at other times and higher volumnes.

 

Samsungs local repairer say that samsung knows of the problem and are working on a fix. A fix may not happen though as the tvs maybe in tolerance. Its not worth risking a wait for a tv that works so i dont know what to do.

 

We have every device incl watches with samsung so having samsung tvs which allows connection to this is the best solution for us.

 

Come on samsung tell us what is happening so we can be confident that your products are as good as they have been before!!

Highlighted

Just got out TV 10 days ago, just found a way around this, see post below...

Highlighted
First Poster

There is an easy way around this problem, although you shouldn't have to do it.

 

Buy a secondhand/ new TV Soundbar for (£20-£100). This will bypass the rather poor Samsung designed speakers and gets rid of the problem.

 

You can physically plug in speakers or get a Bluetooth soundbar which takes 10 seconds to connect up. The low whistling/rustling noise at low volume levels then completely disappears.

Highlighted

You're right, you could do that - but why should we have to?  When you pay a premium price for something you expect it to be working as it should.

 

If you bought a brand new car and found the tyres were bald would you take it on the chin and replace them at your own cost?

Highlighted
First Poster

Same issue with my 50" TU8500. Not even a month old. Contacted Richer Sounds for a repair, but I'm going to call them tomorrow and ask for a refund. Absolutely not wasting my time after reading these comments.

Highlighted
First Poster

Update on my issue, already.

 

I happen to know someone with the same TV and they've got the same problem. I contacted Richer Sounds this morning and, as always, helpful as ever. They've offered to replace it, so I've gone for the Sony Bravia KD49X7052.

 

Absolutely done with Samsung. My series 6 died after roughly 4 years, and this hasn't lasted a month. The fact it's clearly a known issue and they're refusing to accept it is shocking!!

Highlighted
First Poster

I have got the exact same issue on my brand new SAMSUNG UE50TU8507! It sounds as if you're inside a fish tank with water swooshing around, it's awful. I'm going to be taking it back to Curry's and won't be exchanging for another Samsung telle! 

Highlighted
Hi all.
So i have a friend who purchased a 65inch TU8500 last week.

He didnt hear the noise because he used a sound bar. Now spending more isnt a reasonable solution but it is a fix that might work and be acceptable to some.

To help Samsung have a 50% cash back deal on sound bars bought with TVs at the moment.

Perhaps Samsung would be kind enough to honour this for those that have bought tvs and have a problem with the sound???

This would at least work to be some recompence for those with issues and help with alleviating the pain for us all!

How about it Samsung??
Highlighted
First Poster

Same issue here with a recently bought Q67T 50". We called the store where we bought it and they said that they have had several reports of this on the 50" models. Has anyone experienced this on a tv that is not 50"?

Top Liked Authors