What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

SmartThings says TV if offline but it's not

(Topic created on: 10-06-2021 03:20 PM)
First Poster

As you can see in this video, I have added my TV to Samsung SmartThings and when I try to control it it says that it's not connected. However as you can see also I can can see the content of the TV on my phone and I can control the source.

I have tried deleting my TV and then having it back to smart things but that did not solve the problem. I have deleted the cache and the data of smart things and that did not work either. I have tried to connect the TV to my Wi-Fi instead of cable network but that also didn't work.

I think that there's a problem with smart things and I have been stuck with this problem for months now.

I have made sure that my TV is up-to-date and that application is closed up to date. I have tried everything in the books but nothing seems to work and this is actually frustrating.

Does anyone have a solution?

My TV is a UE55MU6192

Software version: T-KTMINTV-1012

First Poster

I have three Samsung TV’s on the SmartThings app and only one doesn’t constantly go “offline”. It has to be a SmartThings problem and I have been dealing with it for over a year with no results. I have deleted the two tv’s and readded only to have the same problem.