Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

RU7100 TV does not respond to remote for a few hours!

(Topic created on: 03-09-2020 09:45 AM)
560 Views
HamedSh
First Poster
Options

Dears in Samsung Community,

 

I have recently procured a Samsung TV with below spec.:

 

Model number:                 UA65RU7100KXZN

software version:             T-MSLUABC-1360.9

Remote control:               BN59-01315D

 

Recently, and after a few days, I noticed that TV is not responding to its remote control for almost an hour after it is switched on every day. After this period (of almost an hour or two), TV starts to operate and respond to its remote smoothly for the whole period which is on!

 

Note that I can switch the TV on from its panel "power key" or using my setupbox CEC command through HDMI cable, or using smartphone applications; but not using the remote.

 

Below is additional information for your reference:

 

  • The remote is 100% ok. I have 3 Samsung TVs at home. The remote works with other TVs all the time. also after the one /two hour period is passed, the TV response to all 3 remotes that I have, smoothly, but not during the first couple of hours.

 

  • TV always works perfectly with applications like “Smart-things” and other applications, all the time even during the 1st hour. (Also I tried to connect a keyboard using USB port and it works perfectly). I mean TV is not in hang mode.

 

  • I tried the reset option. Also reset smart-hub. No luck. (actually, after resetting , remote was not working (for a while). So, I had to connect a computer's USB keyboard to pass the setup process as there were no other way).

 

  • I tried unplugging everything from TV (antenna and HDMI) and even disconnected my LAN/wifi; no positive result.

 

Considering that the Remote is OK, and IR eye is also ok after a couple of hours, I was thinking about a firmware bug. Any suggestion from your side dear experts ?

0 Likes
0 REPLIES 0