Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Removing Region Selection Samsung Smart TV

(Topic created on: 09-09-2018 03:11 PM)
LMH
Apprentice
Options
TV

Every time I turn on my TV, 'region selection' pops up. I already completed it during set up, but it persists on each start up of the TV, which is very annoying. Does anyone know how to stop this? Thank you

56 REPLIES 56
AM73
Apprentice
Options
TV

I am also experiencing the same issue - Samsung 8 series 65

0 Likes
Ben_
First Poster
Options
TV

Also experiencing the same issue on Samsung 7 Series

ChapelJeff
First Poster
Options
TV

So am I (Series 7).  Would also like to disable the timed switchoff.

Solution
LMH
Apprentice
Options
TV

Hello Everyone,

 

Since posting the query, I have been playing around with the TV. I did something and think the Region Selection is now gone. The morning after the change, frustratingly, it still appeared. However, I have not seen it since, which was 5 days ago. Please try this, and let me know if it works for you. FYI, I have a 7 Series. 

 

1. Settings

2. Broadcasting

3. Auto Tuning Settings 

4. Standby Auto Tuning - turn this OFF

 

My TV had been set to Auto Tune 2 hours after turning TV off. My theory is that the fresh tuning is the reason the TV kept asking for Region Selection to be made. 

 

Please do post what results you get from these changes.

 

Thanks 

View solution in context

LMH
Apprentice
Options
TV

Hello ChapelJeff

 

Are you trying to disable the 'Sleep' and/or the 'Off' Timers?

If so, try as below.

 

1. Settings

2. General

3. System Manager

4. Time

5. Sleep Timer or Off Timer - Turn OFF

 

Hope it works for you

AM73
Apprentice
Options
TV
Cheers. Will post back in a few days if it works.
0 Likes
ChapelJeff
First Poster
Options
TV

Thanks for that - it appears to be working.

0 Likes
AM73
Apprentice
Options
TV

That seems to have done the trick.

 

I havent had the region selection pop up since I changed the auto tune settings.

 

Cheers

 

AM73
Apprentice
Options
TV

double post...

0 Likes