Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Freesat

(Topic created on: 14-11-2019 03:31 PM)
2861 Views
dss1
Apprentice
Options

When switching on tv it is on Freeview how do I get the tv to automatically go to FreeSat?

0 Likes

1 Solution


Accepted Solutions
Solution
dss1
Apprentice
Options

It's fixed pulled the cable from back & pushed it back in & seems to have reset things

View solution in context

0 Likes
6 REPLIES 6
AndrewL
Moderator
Moderator
Options
@dss1: Hi there, please can you confirm the model number of your TV, located on the sticker on the back of the device, and I will look into this for you.
0 Likes
dss1
Apprentice
Options

The tv is ue55js8500t

0 Likes
AndrewL
Moderator
Moderator
Options
Thank you, @dss1. To begin with, please make sure that you have a compatible satellite dish, and you are connected via aerial to the 'Satellite Main/Satellite Hub' input. Now, press the Menu button on your remote and go to Broadcasting > Channel List > Options > Aerial, and choose 'Satellite' from the series of options. If you have an aerial connected to the Air/Cable input in the back of the TV then please remove this to avoid the TV defaulting to Freeview channels. Hope this helps.
0 Likes
dss1
Apprentice
Options

Have done this but the tv starts on satelite not Freesat

Solution
dss1
Apprentice
Options

It's fixed pulled the cable from back & pushed it back in & seems to have reset things

0 Likes
AndrewL
Moderator
Moderator
Options
Pleased to hear that you were able to get that sorted, @dss1. Enjoy!
0 Likes