!-- End Google Optimize -->
Support

Open search

Frame - add photo - network connection

Highlighted
New Member

Hi, 

 

Smarthing > add photos option > grey out. 

 

Samsung frame TV

Mobile - Android 10

Smartthings app - version. 1.7. 47-22 (updated this morning).

Wifi - 2.4Ghz  

 

Last time it worked - 29 Sept 2019

Smartthings app - all other functions are working and the TV can be controlled via the mobile phone.

 

I am unable to upload my own photos to the frame as the 'add photo option' is grey out. When clicking the link it requests the TV and phone are connected on the same network. Checking installations they are both on a 2.4GHz connection, while all other options on the phone control the TV via Smartthings.

Latest updates of the app has been done. 

 

I last transferred photos via this option in September 2019 with no issues. 

I have not tried the USB option as this functionality should be working. 

Similiar but not exact problems with no clear answers can be found via Samsung US Community. 

 

Any ideas 💡 

1 REPLY 1
Highlighted
Explorer
mine is the 2020 frame and also in the app it happens. I have to sometimes shutdown app completely and wait. Odd
Top Liked Authors