Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

External hard drive to UE55TU8300 smart tv

(Topic created on: 26-05-2022 09:18 PM)
Dennis4467
First Poster
Options
TV

Hi I’m hoping someone can help with the above please. So I’ve just bought a new Samsung smart  tv model number above. I have been trying with no success to connect an external hard drive to it for the purpose of recording Freeview programmes and pausing live tv to skip ads. The latest one I have tried is a seagate 1tb from curry’s for £39.99. This is meant to be plug and play but when I plug in nothing happens if I try to pause or record I just get a not available message. The drive I bought meets the spec required USB 3.0 and 5400rpm. I would just like to if anyone could tell me where I’m going wrong any help would be appreciated. Thank you for reading.

0 Likes
5 REPLIES 5
Pugs1957
Samsung Maker ★
Options
TV
Hi, you need to enable the Timeshift mode for it to work. It's enabled by your remote. Check out the e-manual.
DannyT
Moderator
Moderator
Options
TV

You can find the manual here: https://www.samsung.com/uk/support/model/UE55TU8300KXXU/

The timeshift/recording options are on page 89. 


Welcome to the Community!

Dennis4467
First Poster
Options
TV

Thank you for taking the time to reply to my question. Unfortunately when I tried to turn on timeshift I just got a not available message so I have returned the hard drive to the store for a refund. Once again thanks for trying to help.

0 Likes
AndrewL
Moderator
Moderator
Options
TV

@Dennis4467: You may need to set the clock on the TV first of all, therefore please press the Home button on your remote and head to Settings > General > System Manager > Time > Clock, and set the correct time here. It is recommended to use a USB hard disk that supports USB 2.0 or later and 5,400 rpm or higher. RAID-type USB hard drives and USB memory sticks are not supported.

0 Likes
Dennis4467
First Poster
Options
TV

Hi Andrew thanks for your reply I have looked at the clock settings on my tv and the clock is auto set so is showing the correct time. The hard drive I bought was USB 3.0 and 5400 rpm and still wouldn’t work. Thank you for taking the time to read through and reply to my query.

0 Likes