Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Tab s8 Ultra Keyboard Case not recognising double leters (see what I mean "letters")

(Topic created on: 13-05-2022 10:09 PM)
4579 Views
BenAboutUltra
Student
Options

Hi everyone,

I bought my Tab s8 ultra about two months ago. And the keyboard case finaly arrived yesterday. Looks great, works great, except for one huge problem. When i am typing words with double letters, most of the time i wont recognise the second press. This makes serious typing soooo anoying and means I make literlly hundreds of typos in every document I write!!

This is absolutely unacceptable for a premium product with the word ULTRA in the name. Its supposed to be the best of the best!  The keyboard is stupidly expensive, absolutley no excuse for this at all.

Is a fix anyone is aware of?  Or is a software fix coming soon? If there isn't I may have to return to my old iPad pro with keyboard.  As it is it in unusable for serious typing work. Not a pro product at all! I don't want to get rid of it, I am prefer Samsung to Aple any day. But I need reliable keyboard! 

Any help?

0 Likes

1 Solution


Accepted Solutions
Solution
thienvu
First Poster
Options

I know how to fix this, Go to Settings/Accessibility/Interaction and dexterity/ and disable "Bounce keys".

And you can type double letters again.

It works for me.

View solution in context

14 REPLIES 14
Scotter032
Apprentice
Options

I have the same issue... it's AWFUL and makes doing any work twice as long to complete.  Did you get any answers for this issue? Would love to get it fixed!

0 Likes
Chris Magrata
First Poster
Options

Mine just arrived today and the Shift + @ button show " instead of @. I then tried pressing shift + " and it shows the symbol @.  

Scotter032
Apprentice
Options

I have the same issue... Haven't seen any resolution yet.... Anyone else find anything?

spajetty
First Poster
Options

this is the same problem I have. I hate it ,. having to type fast then i forgot shift + @ shows " 

0 Likes
FoxOnTheRun
First Poster
Options

Have the same issue. I switched on the on-screen keyboard, but there is - not a surprise - not any ALT GR option. Additionally, there is the issue with FN too. the key cannot be locked. The default is the FN key, if you need the special function such as background light, you need to hit FN in parallel - do you have this issue too? Super curious if Samsung will break the silence and offer a driver for the "physical keyboard"

0 Likes
Jazman123
Student
Options

Same issue here. Double letters AND the Backspace key. Pressing it more than once it doesn't react properly. Anoying. Really.

0 Likes
Solution
thienvu
First Poster
Options

I know how to fix this, Go to Settings/Accessibility/Interaction and dexterity/ and disable "Bounce keys".

And you can type double letters again.

It works for me.

BenAboutUltra
Student
Options

Wow! I was just about to sell it as useless for a professional writer and that fixed it in just a few seconds. Thank you so much!

0 Likes
Jazman123
Student
Options

You saved my day!!! Thank you so much!!! Such an easy solution! THANK YOU!!!!!!!👍

0 Likes