Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy Tab 3 stuck in boot loop - help!

(Topic created on: 17-08-2023 10:50 PM)
ulrichburke
Apprentice
Options

Dear All.

I've got a Galaxy Tab 3 stuck in boot loop - it comes up "Samsung Galaxy Tab3", then little android saying "Installing system update" then the android immediately falls over and says 'No command'.  Round and round.  I can get it into Odin Mode but I'm a bit scared of Odin Mode because I've never flashed an Android BIOS before and I REALLY don't want to hard brick this thing!

Found a YouTube video that managed to get their one - not mine - into a mode with a little menu of factory options.  I've tried holding down Power Up + Volume Up + Homekey and releasing Power Up when the logo appears but that either just restarts the boot loop or gets me into Odin mode. 

What do I DO with Odin Mode and how do I avoid bricking it altogether? I put it into a local repair shop for AGES and the guy never fixed it, claimed he couldn't even turn it on, gave it back to me and it's exactly as above - stuck in boot loop/Odin Mode again. 

I've got a PC.  Is there any reset software I could download that would GUARANTEED not brick the tableet but would reset it, or can anyone tell me, very simply because I'm genuinely scared of bricking this thing, how to get past Odin Mode into the little list of options I saw on YouTube, one of which said 'Factory Reset'? Like I said above, I've tried holding down Power On + Volume Up + Home (I take it that's the little button on the front of the screen, am I right on that?) and releasing Power On when I see the logo but it's not worked thus far and I dunno if it's me or if the tablet's too far gone for that. 

This all started when I charged it up about a month ago, now.  I just plugged it into the power cable/mains, same as I'd always done, unplugged it the next morning and it's been stuck in boot loop/Odin mode ever since! I've no idea how I achieved that one! But one shop's been unable to fix it, another shop wants £50 and my promise not to be cross if they brick it, I just want my lovely little tablet working again! It's NOT the money that stops me taking it into the second shop, it's the 'not be cross if we brick it' bit.  I'd be furious if they bricked it. 

All I did was recharge it.  If you CAN help me fix it, how do I make sure I don't do the same thing to it again?

Yours hopefully

Chris.

0 Likes
2 REPLIES 2
ulrichburke
Apprentice
Options

Oddly enough - no, not unless it was trying to do an auto update or something.  I just plugged it in to recharge it, same as every night except this time it came out of recharge mode stuck in boot loop! How do I reset it? I've got zero idea why this recharge bootlooped it, I didn't do anything different to normal that I can think of, it was just nearly out of power so I plugged it in.

Yours puzzledly, Chris.

0 Likes
Pugs1957
Samsung Members Star ★
Options
I think you may have a hardware issue. The only thing I can suggest is to try flashing the tablet incase the firmware is corrupt. It means finding the specific firmware for tha Tab and using Odin to flash it.

As this is Samsung's official site, I am not allowed to elaborate so I would recommend posting in Android Forums as there are some helpful, knowledgeable people on there.
Best of luck
0 Likes