Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Keyboard Shortcuts - Physical Keyboard

(Topic created on: 16-06-2024 12:01 AM)
665 Views
BigEgg
First Poster
Options

Hello, I'm not sure if there's an official place to post suggestions, but I am having a slight issue with my Galaxy Tab A8

In Settings/General Management/Physical Keyboard there is an option called Keyboard Shortcuts.
It would be nice to have the the option to disable these.

The reason for being, is that I'd like to use my tablet occasionally for remote connecting to my desktop PC.
This works fairly well, except for that when I try to use some windows keyboard shortcuts, for example Ctrl+S to save my work, android will launch messages.

4 REPLIES 4
Members_gdSODOp
First Poster
Options

I have the same problem.

dj_pask
First Poster
Options

I also have the physical keyboard shortcuts problem: I'm using VNC client on a Galaxy tab 8 ultra to remote deskop to a linux workstation, and I use an external bluetooth keyboard: alt-tab combination and super  (windows) keys are not sent to the remote system, but trigger an android action, that is not what I want, and not what is reasonably expected to happen. 


I had a similar problem with shadow tech client, which is the reason I abandoned the idea of using it on the samsung android tablet.
At the moment, I have still not found a solution to overcome this issue.

I think that remote desktop access is a perfect use case for the ultra tablets, given the large screen: hope samsung will implement the option to disable physical keyboard shortcuts and the ability to pass all keys combinations to the remote system without triggering actions in the underlying android

0 Likes
Members_SPoPU27
First Poster
Options

I have the exact same problem. Some feedback on this would be much appreciated!

0 Likes
Ghost Vapor
First Poster
Options

I have similar problem where I try to write ? while writing an email on gmail it instead opens the keyboard shortcuts tips. It is so dumb.

0 Likes