What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't move GAIA GPS app root folder two SD card

(Topic created on: 14-07-2023 03:35 PM)
First Poster

my android Samsung Galaxy active tab pro 10.1 IS having issues moving the root folder to the memory card
The tablet is running Android 11 which was auto updated from Android 10
I have a 512 gigabyte Samsung memory card installed
Memory card is seen from the device and has all the default Samsung folders in it when I formatted it from the tablet
The native camera app from Samsung is able to write to the memory card
I go to the storage option in Gaia gps It says it’s in default internal storage
I tap it
It says select new root folder it shows it labeled as external storage

When I click on it It says unable to write two selected folder.

Troubleshooting I’ve done
Removed and replace memory Card
Removed and formatted the card to X fat and fat 32 at two different times
Mounted and unmounted and then remounted the card
Removed and replaced the card with another known good card I did all the same things to that card still know luck.
I was able to figure out how to enable developer options menu And selected force allow apps on external
Still no effect
Removed and reinstalled the app no change

Checked all permissions The only options is to allow access to media only Or deny I have it set to allow.
The only other option is going to all apps On the tablet -gaia GPS - storage -it offers me the opportunity to move it It SD card When I select it says exporting gaia GPS and it’s data to SD card
From what I read in gaias help files you’re not supposed to do this you’re only supposed to move the root folder this sounds like it’s moving the whole thing
i tried it no effect
I’m also having similar problems with the Backcountry navigator app I have installed it also won’t allow me to move The root folder to the SD card
As far as I can recall before this tablet self-updated to Android 11 from 10 I could select the SD card for storage
It’s looking more and more like it’s a Samsung thing
Also I’ve been reading about Android 11 has a more secure file structure and Android 10 and the apps have to be specifically designed for that structure I’m assuming your app is unless Samsung has done something itself that you’re not aware of
I sent this off to them too Samsung  in march 2023  they never responded I was thinking of using their remote access app
The only other thing I think it could be is that
the tablet I have Has Samsung Knox installed some type of corporate security and system it comes preinstalled on the tablet I bought this tablet new and unlocked From Amazon Samsung advertise it as being a feature for Business. It is not listed anywhere that I can find in the tablet itself All I know is that it appears secured by Knox on the boot up splash screen I’ve been trying to figure this out for months very frustrating
any help with this would be much appreciated

Samsung Members Star ★
Some apps can't be moved to Sdcard maybe thats why

Have you don't this before?