Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Smart Things can't see vacuum option to add device

(Topic created on: 09-05-2019 12:10 PM)
mirzadelic
Apprentice
Options
Smart Home

Hi,

 

I bought Samsung PowerBot VR10M703HWG, and installed SmartThings app on my iPhone, but I don't see a vacuum in the list of devices to add. What is the problem? Am I doing something wrong here?

 

Here is a screenshot of SmartThing -> Add Device.

 

UNADJUSTEDNONRAW_thumb_1e17.jpg

0 Likes
6 REPLIES 6
DannyT
Moderator
Moderator
Options
Smart Home
Hi there, @mizadelic. Apologies about the late reply here, this one must have slipped us by.

Where are you currently based? The current version of the SmartThings App here in the UK has a few more options, and shows Robot Vacuum as one of the options in the app.

If you are in the UK, could you make sure you're running the latest version of the app?

Welcome to the Community!

mirzadelic
Apprentice
Options
Smart Home

Hi,

I am currently in Serbia. Should I change IP Address to UK or to change somewhere?

0 Likes
DannyT
Moderator
Moderator
Options
Smart Home

We've just had a word with our SmartThings Team here in the UK, and they've mentioned that they can help you out with this. If you send them an email on support@smartthings.co.uk they've said they'll get back to you as soon as they can.

 

Edit: Typo.


Welcome to the Community!

mirzadelic
Apprentice
Options
Smart Home

I have sent an email, but got the auto-response.


Address not found
Your message wasn't delivered to support@smarthings.co.uk because the domain smarthings.co.uk couldn't be found. Check for typos or unnecessary spaces and try again.

 

Is this email address correct?

 

EDIT:

 

I have sent to correct email now.

0 Likes
DannyT
Moderator
Moderator
Options
Smart Home
Oops, I missed a 't'! support@smartthings.co.uk.

Sorry about that. Edited the message above!

Welcome to the Community!

0 Likes
smilykoch
First Poster
Options
Smart Home

Did you solve this? I am having the same issue

0 Likes