Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Re: A53 takes deformed pictures after One UI 6 update

(Topic created on: 15-05-2024 07:13 PM)
344 Views
Nycknaym
Pioneer
Options
Example: my cat looks like it was ran over by a road roller. 20231203_132527_1000013066_1701606331.jpg
175 REPLIES 175
Cosmo7
Apprentice
Options

Most probably NO :smiling-face:

Nycknaym
Pioneer
Options
Hi again Emmi,
So far it's been just between us here and you and your techs. Clearly, your techs are ridiculously bad at doing their job, after 6 months we still didn't get any fix. They missed 3 dates they gave so far.
Is there anyone we could contact regarding this? Some HR people or anyone directly managing your techs? This really isn't normal and should be unacceptable for brand like Samsung.
Members_lWbCyva
Student
Options

Samsung never, never, NEVER again.  No compensation, no communication and no fix in sight...

Options

Why does it take them this long to fix this bug? Developers should test the software correctly before releasing the update. You guys screwed the firmware and didn't fix it yet. We were first told that the fix is going to be in the February update. Then they told us it's going to be in the April update. What the hell are you guys doing? Why does it take this fu**ing long to fix a bug. It's been 6 months. I'm never buying a Samsung phone again. 

Christie21
Explorer
Options

I just bought another phone. Bye samsung!

BigDC
Explorer
Options

I took my A53 into Samsung

I got it back today, still running One UI 6.0, but the 64MP rear camera now works.

The work sheet says they replaced the camera's, the 64 MP, 12 MP, 5 MP (macro) and 5 MP (depth) 

I didn't expect that would work, as I thought it was a software issue, but so far so good, the 64MP camera is working again.

Interestingly, I found this online:

"The main camera (f/1.8, 0.8µm and around 1/1.7X" sensor size with PDAF and OIS) can either use a Samsung s5kgw1p sensor, commonly known as the GW1 or a Sony IMX682. Unfortunately, we have no way of knowing which one our unit has"

https://www.gsmarena.com/samsung_galaxy_a53_5g-11268.php

Makes me wonder if one of the two camera variants is affected, and they swapped mine over.

For what it's worth, the camera's they replaced , i.e. the new ones have the following part numbers:

  • CAMERA-1/5"_5M BOKEH (SM_A426B)
  • CAMERA-MARCO 5m 1/5" (SM-A526B)
  • CAMERA-12MUW_SM_G99OU
  • CAMERA-64M AF_SM-A536B

Samsung replaced the camera's and did the repair for free under warranty, so thank you Samsung.

Nycknaym
Pioneer
Options
Lucky you, great that it was fixable for you. The thing is that with my device, as I understand it's the same for many others, the 64mp camera worked perfectly fine until it was rendered unusable by one ui 6.0 update. So it clearly IS a software issue as well. It seems to me that your case shows how messy this whole thing is.
Unhap
Journeyman
Options

Have you done test photos on luminous/shady places? There's a post of some weeks ago about this

 

0 Likes
Yordan86
Journeyman
Options

Yep, in low light condition like rooms 64 its working, in a daylight outside photos are wilder and streched.

0 Likes
Nycknaym
Pioneer
Options
I've just seen news from another Members thread that One UI 6.1 for Galaxy A53 has been released in Singapore already. So let's hope it's coming to us todayish.
0 Likes