Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Freestyle projector keystone can't be adjusted after update

(Topic created on: 08-11-2023 10:59 PM)
2545 Views
Members_xlhCfPq
First Poster
Options

The freestyle projector firmware was automatically updated to 1603 yesterday and now the keystone cannot be adjusted both manually and auto, as well as focus.

The arrows brinks on the keystone adjustment screen when pressing direction buttons on the remote control but it does not do anything.

Some other people are having the same issue and I'm sure this is because of the recent update.

Any chance this will be fixed soon?

18 REPLIES 18
Daniel-M
Moderator
Moderator
Options

Hi @Members_xlhCfPq!

I recommend that you call our customer support while you are next to your projector. Then we will be able to connect to it for more detailed investigations of the problem. Not sure which country you are in:

SE: https://www.samsung.com/se/support/contact/
NO: https://www.samsung.com/no/support/contact/
DK: https://www.samsung.com/dk/support/contact/
FI: https://www.samsung.com/fi/support/contact/

/Daniel
Thomas 189273
First Poster
Options

I have the same problem, exact after the same firmware update. Seems to be an update problem - I would expect a correction update. 

ChrisG86
Apprentice
Options

Same problem !!

ChrisG86
Apprentice
Options

Poland, the same problem ! How to fix this?!

ChrisG86
Apprentice
Options

How to fix this after update?

Members_nqLIqWn
First Poster
Options

Same problem, scotland

hans_indigenius
First Poster
Options

Same problem here. The auto key stone function never really worked. But since the last update no manual option available anymore neither.

Steve242
Student
Options

Same for me, in the UK. Can we uninstall what is a disastrously unhelpful “upgrade”, Samsung? Did you not test your update against this fundamental feature of our hardware before?

Members_ZuZUhRp
Student
Options

Same problem for me in Italy after the automatic update to the same firmware! Any solution?